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Microsoft Word mail merge

creating a form letter

1. To use an existing letter as a form letter, open the letter.  To create a new letter, click New on the File menu, and then select a letter template.

2. On the Tools menu, click Mail Merge.

3. Click Create, click Form Letters, and then click Active Window.  The active document becomes the mail merge main document.

Setting up data records

1. Click Get Data.

2.
To create a new list of names and addresses in Word:

· click Create Data Source

· then set up the data records  See below for more on creating a data source.

3. To use an existing list of names and addresses in a Word document or in a worksheet, database, or other list:
· click Open Data Source.

Creating a new data source in Word

1. If the Create Data Source dialog box is not displayed, click anywhere in the main document, and then click  [image: image12.png]


   on the Mail Merge toolbar. In the Mail Merge Helper dialog box, click Get Data and then click Create Data Source.

2. In the Field Names In Header Row box, click the data fields you want. Word includes all data fields in the Field Names In Header Row box in the data source unless you delete or change them.

3. To delete a field, click the field name in the Field Names In Header Row box, and then click Remove Field Name.

4. To add a field, type a new field name in the Field Name box, and then click Add Field Name.

5. When the Field Names In Header Row box contains all of the fields you need, click OK, and then save the data source.

6. When Word displays a message, click Edit Data Source.

7. In the Data Form dialog box, type the information for each field, and then press ENTER.

8. If no information exists for a particular field, press ENTER to skip the field. Do not type spaces in the box.

9. To start a new record, click Add New.

10. To return to the main document after you've entered the information, click OK.  Word will ask you to save changes to the data source when you close the main document. To save the data source now, click View Source, and then click  [image: image2.png]


 . 

Data sources you can use with Word
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Word can use the following types of files as data sources:

· Files from single-tier, file-based database applications for which you have installed an open database connectivity (ODBC) driver. A number of these drivers are included with Microsoft Office.

· Files in the following formats, if you included the appropriate converter when you installed Word:

· ASCII text files

· Microsoft Word for the Macintosh versions 4.0 – 8.x

· Microsoft Word versions 2.0 – 8.0 for MS-DOS


· Microsoft Excel for the Macintosh versions 2.0– 8.x

· Microsoft Excel for Windows versions 3.x-8.x

· WordPerfect versions 6.x for MS-DOS and 6.x for Windows (PC Only)

· Lotus 1-2-3 versions 2.x and 4.x (PC Only)

· FoxPro version 2.x

· dBase version II-IV

· Word Address Book (Mac only)

· Outlook Express contact list

· Personal Address Book (PC only)

Completing the form letter

1. After you designate the data source and Word displays a message, click Edit Main Document.

2. In the main document, type the text you want to appear in every form letter.

3. Click where you want to insert a name, address, or other information that changes in each letter. On the Mail Merge toolbar, click Insert Merge Field, and then click the field name that corresponds to the information.

Type punctuation and spaces between the merge fields, outside the merge field characters (« »).

To format merged information

Merged information has the character formats you apply to the merge fields in the main document. The formatting in the data source has no effect.

1. Click the merge field that corresponds to the information you want to format.

2. Click buttons on the Formatting toolbar, or click Font on the Format menu; then, select the options you want.

Completing the Merge

1. After you complete the main document and insert all of the merge fields, click on the Mail Merge toolbar.

2. In the Mail Merge Helper dialog box, click Merge.

3. In the Merge To box, choose where you would like to merge to.

4. Click Merge.
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Querying the form letters

To send the form letter only to selected addressees, click Query Options, and then specify criteria for selecting the data records.

Select data records from a data source

1. If the Query Options dialog box is not displayed, click anywhere in the main document, click  [image: image3.png]


   on the Mail Merge toolbar, and then click Query Options.

2. On the Filter Records tab, click a data field in the Field box, and then click a comparison phrase in the Comparison box. In the Compare to box, type the text or number you want to compare with the contents of the data field.

3. To specify multiple selection criteria, click either And or Or to connect the rules.

To sort records in a particular order
1. click the Sort Records tab

2. then click the fields by which you want to sort the records.

Preventing blank lines in merged documents

If unwanted blank lines appear in addresses or similar information, make sure that Don't Print Blank Lines When Data Fields Are Empty is selected in the Merge dialog box.

Use a WordPerfect primary file as a mail merge main document

If you've set up primary and secondary files to create a form letter in WordPerfect, you can use these files to merge the documents and print the form letters in Word.

1. Open the WordPerfect primary file.

2. On the Tools menu, click Mail Merge.

3. Click Create, click Form Letters, and then click Active Document.

4. If Word did not locate the related secondary file, click Get Data, click Open Data Source, and then click the name of  the secondary file.

5. In the Mail Merge Helper dialog box, click Merge.
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Print envelopes by merging an address list

1. Create a new document.

2. On the Tools menu, click Mail Merge.

3. Click Create, click Envelopes, and then click Active Window.  The active document becomes the mail merge main document.

4. Click Get Data.

· To create a new list of names and addresses in Word, click Create Data Source, and then set up the data records.

· To use an existing list of names and addresses in a Word document or in a worksheet, database, or other list, click Open Data Source.

· To use addresses from an electronic address book, click Use Address Book.

5. After you designate the data source and Word displays a message, click Set Up Main Document.

6. On the Envelope Options tab, select the envelope size you want, and adjust the address format and position on the envelope.  On the Printing Options tab, make sure that the selected envelope feed options are correct for your printer, and then click OK.

7. In the Envelope Address dialog box, insert the merge fields for the address information.

8. In the Mail Merge Helper dialog box, click Edit next to Create, and then click the envelope main document. Verify the return address, or delete it if the envelopes have a preprinted return address. To redisplay the Mail Merge Helper dialog box, click   [image: image4.png]


  on the Mail Merge toolbar.

9. In the Mail Merge Helper dialog box, click Merge.

10. In the Merge To box, click where you want to merge to.  To print envelopes only for selected addressees, click Query Options, and then specify criteria for selecting the data records.

11. Click Merge.

Print mailing labels by merging an address list

1. Create a New Document

2. On the Tools menu, click Mail Merge.

3. Click Create, click Mailing Labels, and then click Active Window.  The active document becomes the mail merge main document.

4. Click Get Data.

· To create a new list of names and addresses in Word, click Create Data Source, and then set up the data records.
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To use an existing list of names and addresses in a Word document or in a worksheet, database, or other list, click Open Data Source.

· To use addresses from an electronic address book, click Use Address Book.

5.
After you designate the data source and Word displays a message, click Set Up Main Document.
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6.
In the Label Options dialog box, select the type of printer and the type of [image: image10.png]abl|



labels you want to use.  If your label type is not listed, you can specify a custom label size.

7.
In the Create Labels dialog box, insert the merge fields for the address information.

8.
In the Mail Merge Helper dialog box, click Merge.

9.
In the Merge To box, click where you want to merge to.

10.
Click Merge.
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Mail merge exercises

Exercise 1

Create the following form letter.  Create a Word data source.  Save the form letter as FORMLET.  The field names for the data source should be:  Title, FirstName, LastName, Company, Address1, Address2, City, State, PostalCode.  Include the following records:  (Name the data file EX1DATA)  Merge to a new document.


Miss Hannah Hancock

Mrs. Sheila Sipes


Carle Clinic


Carle Hospital


204 W. University


100 W. University


Urbana, IL 61801


Urbana, IL 61801


Mr. Fred Sanders


Dr. Jerry Howe


10 E. Main



200 N. James


P.O. Box 100


Suite 100


Champaign, IL 61820

Champaign, IL 61821

December 14, 1998  [Use Insert Date command for this date.]

«Title» «FirstName» «LastName»
«Company»
«Address1»
«Address2»
«City», «State»  «PostalCode»
Dear «Title» «LastName»:

We have received your suggestion on how to improve our billing system.  We really appreciate your input.

We are happy to inform you that we have implemented your suggestion and are very pleased with the results.  It is customers like you that help keep our company a leader in the industry. 

Please find enclosed a certificate for a free visit the next time you are at any of our facilities.  Again, thank you.

Sincerely,

John Jones

President

Exercise 2

Create mailing labels using the data source you created in Exercise 1.  The mailing labels size should be #5160-Address.  Merge the labels to a new document.  Print Preview the document.  Save the file as LABELS.

Exercise 3

Create envelopes using the data source you created in Exercise 1.  The envelope size should be 10.  Merge to a new document.  Print Preview the document.  Save the file as ENVELOPE.

Forms

If you send the same letter to different people day after day, week after week, or even month after month, consider setting it up as a form and a template.  When you use a form, pressing the Tab key moves you from one area to another that allows data entry.  The rest of the text cannot be changed.  For example, if you were typing a memo, you would start on the TO: line and type whom the letter is to, then press the Tab key to go directly to the FROM: line and type whom the letter is from.

Create an online form

You must create and save an online form as a new template so that macros and AutoText entries are available to users who fill in the form.

1. Create a new template (File menu, New, click on Template in the lower right-hand corner, Click OK)

2. Open the Forms toolbar by pulling down the View menu,  click Toolbars.

3. Select the Forms check box, and then click OK.

4. For each form field you want to add, click the document where you want users to insert information, and then click on the desired form tool.  The types of Form Fields are discussed below.

5. When you finish designing the form, lock the form using the Protect Form tool so that users can enter information only in the form fields.

6. Save and close the template.

Tip 
Form fields are shaded for easy identification. You can turn form field shading off or on by clicking the Form Field Shading Tool.

Using an Online Form

1. Pull down the File menu and choose New

2. Locate the template for the Form and double-click on it.

3. Type the data pressing the Tab key to move from one field to another.

4. If you need to change something on a form, unlock it by clicking on the Protect Form tool on the Forms toolbar.

Types of Form Fields

Text Boxes

A text box allows the user to enter text.  Use this type of field for entry of names, dates, and long text entries such as paragraphs.

1. Place the cursor where you want the text form field.

2. Click on the Text Form Field tool.

3. To change options, double-click on the new text box. 

4. Under Type, leave it at Regular text or choose Number, Date, Current Date, Current, Time or Calculation

5. Under Default Text, leave it blank or type text you would like to appear in the text box.

6. Under Maximum Length, leave it Unlimited or type the number of characters to be allowed.

7. Under Text format, leave it blank or choose a predefined format.

Check Boxes

Check boxes can be filled in with a check mark or left blank.

1. Position the cursor where you want the check box. 

2. Click on the Check Box Form Field tool.

3. Double-click on the new check box to set the options.

4. Set the Check box size or leave it at Auto

5. Set the Default Value to Checked or Not Checked

Drop-Down Lists

Drop-down lists allow the user to select from a list of choices to fill in a form field. 

1. Place the cursor where you want the drop-down list 

2. Click on the Drop-Down Form Field tool

3. Double-click on the new field to set the options.

4. To add an item to the list, Under Drop-down item, type the item.  Then click on the Add button.  The item will appear in the Items in drop-down list area.

5. Move the items in the drop-down list by selecting an item and clicking on the Move up or down arrow.

Setting or changing the size of text form fields

·
To change the font size of text that users enter in the form field, click the form field, and then use the Font Size box on the Formatting toolbar.

·
To set the width for a text form field, use a table. For example to create a 2-inch-wide text form field, create a 2-inch-wide table cell, and then insert the text form field inside the cell.
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Tip:


To change the font or paragraph settings of the labels:  1) in the Create Labels dialog box, right-click in the white box, 2) choose Font or Paragaph, 3) change settings
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