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SECTION 1—THE BASICS

WHAT IS MICROSOFT WINDOWS?

Windows is a computer program that adds to and expands DOS (disk operating system).  It gives users an easier way to work with a microcomputer system by using a GUI (graphical user interface).  A GUI uses windows, menus, and icons (pictures) instead of commands that need to be typed.  Use of the mouse is essential in Windows.

Windows is also a memory manager.  It allows your computer to use upper memory (anything above 640 K).  You can have more than one application running at a time.

Windows provides an integrated environment where applications look and perform almost the same.  This makes applications (software programs) that are written for Windows easier to learn.  
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The Windows Screen

       Desktop
Think of the desktop as your work space.  When you open a window or document of any kind, it sits here, just like a piece of paper would sit on your actual desktop.  Some objects are on the desktop by default and you can add other objects such as frequently used files and programs.


       Icons
Icons are just pictures or graphics.  Double-click on icons to open or start them.

Icons That Appear on the Desktop
· My Computer - used to organize files

· Recycle Bin - storage area for deleted files.  Your files are not really deleted until you empty the Recycle Bin.

· Network Neighborhood - allows you to use network resources.


       Taskbar
Across the bottom of the screen.  The taskbar shows programs that are currently running.  


       Start Button
Appears in the lower-left-hand corner of the screen.  The Start button is used to start software programs, find files, access Windows Help, etc.  You also use the Start button to shut down and restart the system.

Start Button Commands
· Programs - lists software programs.  Click on the program you want to use to launch it.

· Documents - lists the last 15 files you opened or saved.

· Settings - gives access to the Control Panel and Printers folders.

· Find - use to find a file or folder.

· Help - use to access Windows Help.

· Run - can run any program or folder by typing its name here.

Using the Mouse

Left-Click
Position the mouse pointer on an object and click once on the left mouse button.  

Right-Click
Position the mouse pointer on an object and click once on the right mouse button. 

(Most of the time you will use the left mouse button.  In this handout, assume the left button, unless the right button is specified.)

Double-click
Position the mouse pointer on an object and click twice very quickly on the left mouse button.

Drag
Position the mouse pointer on an object and click the left mouse button and drag the mouse without letting go of the button.  Once the object is where you want it, let go of the mouse button.

Starting an Application

There are several different ways to start an application.

1.
Find the application’s icon on the desktop and double-click on it.

2.
Click on the Start menu and then Programs.  Find the Application and click on it.

3.
Click on the Start menu and then Documents.  Documents lists the last 15 files you worked on.  Click on the file you want and Windows will automatically start the application the file was created in.

Minimizing, Maximizing, Restoring & Closing Windows

A window can be in any one of four conditions:  

· maximized so it fills the entire screen

· minimized to the taskbar

· restored to its original size to occupy only a part of the screen

· closed to exit the program or file

Following is a picture of what the minimize, maximize, restore and close buttons look like. 



Changing the Size of a Window

When you point your mouse to any border of a window, the pointer changes into a double arrow.  To change the size of a window, simply click and drag on one of the window's borders or corners.  



Moving a Window



To move a window around the screen, click and drag in the title bar.

Using Scroll Bars

When a window is too small to display all of its contents, a scroll bar will appear along the side or bottom (or both) of the window.  To scroll through the window, click on the down, up, left or right arrows or click on the scroll box and drag. 



Using Menus

Menus appear across the top of windows and applications.  Menus contain commands.  To pull down a menu, click on the menu name.  The menu will drop down.  To choose a command, click on it.  

Keyboard Shortcuts

· To pull down a menu using the keyboard, hold the Alt key and type the letter that is underlined in the menu name.  To choose a command, type the letter that is underlined in the command name.  

· Next to some commands are shortcut key combinations such as Ctrl+S for Save.

Other Shortcut Keys:

F1

Help

Ctrl-Esc
Same as clicking on the Start button

Alt-Tab
Switch between open applications

Alt-F4

Quit a program



Dialog Boxes

Commands in menus that are displayed with three periods (...) after them contain additional commands in dialog boxes.  Feel free to explore any of these commands.  You can always get out of the dialog boxes by clicking on the Cancel button.

· Drop-down arrow - expands the list of choices.

· Option buttons - can select only one option at a time.

· Check boxes  -  can select as many as you like.  A check mark appears when the option is selected.

Using On-Line Help

Windows has extensive on-line help available from almost anywhere in any application.  

To Display Help:

1. Click the Start menu and click on Help.  

2. Choose topics by clicking items on the list.  

3. You can also get to help by pressing the F1 function key.
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Finding Files

At some time or another you have probably saved a file and then later could not remember where you saved it.  The Find command on the Start menu is very helpful in this situation.

1.  Click on the Start button

2.  Click on Find

3.  Click on Files or Folders
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4.  Type the filename in the Named area.  If you cannot remember exactly what you named the file, that is OK.  Just type the portion of the filename you can remember.  Windows will find all files that contain the characters you type.

5.  In the Look in area, change to the drive to search through.  By default, it is set for the C: drive.

6.  Click on Find Now.  A list should appear with all files it finds.  When you see the file you’re looking for, just double-click on it to open it.

NOTE:  Remember that the Documents command on the Start menu lists the last 15 files you saved, so you might be able to find your missing file there, also.

Arranging Icons on the Desktop

You can arrange your icons by:

1. Right-clicking on empty space on your desktop.  

2. Choose Arrange Icons, and then choose how you want them arranged.  

3. Auto Arrange automatically keeps your icons in line if you move them or add or delete them.

Moving the Taskbar

Click on any blank area of the taskbar and drag it to the left, top, or right side of the screen.

Hiding the Taskbar

1.
Right-click on a blank area of the Taskbar

2.
Choose Properties

3.
Click on the Taskbar Options tab

4.
Choose AutoHide

5.
Click on the OK button

6.
Now the Taskbar will only appear when you point your mouse to the very bottom of the screen.

Exiting Windows

It is extremely important to exit Windows 95 properly by shutting down the system.  

To Exit Windows

1. Click on the Start button and choose Shut Down.  

2. A dialog box will appear to make sure you really want to exit windows.  

3. Click on Yes.

4. “Please Wait While Your System Shuts Down” message will appear

5. You can safely turn off your computer when the message “It is now safe to turn off your computer” appears

What To Do If Your Computer Locks Up

If you are in the middle of using a program and the computer locks up, it is very important to try to shut down the system properly instead of just turning the computer off.  Follow these steps:

1.  Press Ctrl-Alt-Delete

2.  A dialog box listing all running programs should appear.

3.  Click on the Shut Down button.

4.  If a message appears that you need to end a program before shutting down, press Ctrl-Alt-Delete again, click on that program and click on the End Task button.  Then shut down the system using the Shut Down command from the Start menu.  If that doesn’t work, try Ctrl-Alt-Delete again

 SECTION 2 — WORKING WITH FILES
Saving Files

In order to keep the document that you type, you need to invoke a Save command to save the document to disks (either a network drive, hard drive C: or floppy disk drive A:).  


To Save a Document (file), in most applications:

1.  pull down the File menu 

2.  choose Save.  
You will get a dialog box similar to the following:



Closing Documents

If you are done working on a document, but want to remain in the program you are using, you can simply Close the file.

1.
pull down the File menu

2.
choose Close

Opening Documents

1.
pull down the File menu

2.
choose Open

3.
choose the drive and folder in the Look In box

4.
click on the filename

5.
click on the Open box

Printing Documents

1.
pull down the File menu

2.
choose Print

3.
Change any options you’d like.

4.
click on OK

Renaming Files, Folders, and Icons

To rename a File, Folder, or Icon:

1.
Find the item on the Desktop, My Computer, or Windows Explorer.

2.
Click once on it to select it.

3.
Click again on the text.  The text should be highlighted and you should see the cursor flashing at the end of the text.

4.
Type a new name.

5.
Hit Enter.

Create New Folder

You can create new folders from within the Save dialog box.  


1.
Get to the drive and folder where you want the new folder to appear.

2.
Click on the Create New Folder button.

3.
Type a folder name and hit Enter.



SECTION 2 EXERCISE


1.
Start the Microsoft Word program by…


- click on the Start button


- click on Applications


- click on Microsoft Word

2.
Type a sentence

3.
Save this document (file) by…


- pull down the File menu


- choose Save

4.
The Current File Folder should be C:\My Documents
5.
Create a new folder by clicking on the Create New Folder tool.  Name the folder Happy Days

6.
Double-click on the new Happy Days folder

7.
Select the File name at the bottom of the dialog box

8.
Type My Sentence for the filename

9.
Click on the Save button.

10.
Close the document by…


- File menu


- Close command

11.
Exit the Word program.

12.
Start the Word program.

13.
Open the My Sentence file you just created.

13.
Close the file.

14.
Pull down the file menu and choose Open

14.
Change the file name of My Sentence to Your Sentence by…


- click once on My Sentence.doc


- click again on My Sentence.doc


- type Your Sentence.doc and hit Enter

15.
Double-click on Your Sentence.doc to open it

16.
Exit Microsoft Word by…


- click on the Close button      -or-


- pull down the File menu and choose Exit

SECTION 3—WINDOWS EXPLORER

All the data and programs in a computer are stored in files.  When you save these files to a disk, you name them so you and the computer can tell one from another.  A disk can easily have hundreds or even thousands of files stored on it.  To make these files easier to find, you divide the disk into folders so related files can be stored together.  Windows Explorer is the Windows application that you use to manage your files and folders.

To start Windows Explorer, click on the Start menu, then Programs, then Windows Explorer.

Below is a diagram explaining the parts of the Windows Explorer window.



Changing the Selected Drive

Click on the drive icon in the left-hand pane.  The disk drive is outlined when you select it.

When you change drives, Windows Explorer reads the names of the folders and files on that drive and then displays them in the right-hand pane.


Changing Directories (Folders)

Directories are pictured as file folders.  To change to a different directory, simply click on the desired directory.  If there are any files in the directory, they will be listed in the right-hand pane.

Specifying File Information to be Displayed

To display more information about the files in the contents list, pull down the View menu and choose Details.  

Sorting Files

By default, files are displayed in alphabetical order by file name.  You can also sort files by Type (extension name), Size, and Date.  These commands are found under the View menu, Arrange Icons command.

Creating New Folders

1.
Click on the drive or folder you want the new folder to fall under

2.
Pull down the File menu and choose New

3.
Choose Folder

4.
The folder will appear in the right pane labeled “New Folder”

5.
Type a new folder name and hit Enter.

Copying Files

1.
Find the files you want to copy in the right window.

2.
You can select the files by:

a.
To select an adjacent group of files: click on the top file, hold the Shift key, click on the last file.

b.
To select random files: click on the first file, hold the Ctrl key, click on the other files to be selected.

3.
Pull down the Edit menu and choose Copy.

4.
Click on the folder and/or drive you want to copy the files to.

5.
Pull down the Edit menu and choose Paste.

Deleting Files

1.
Select the files to be deleted.


2.
Hit the Delete key on your keyboard.

3.
Click on Yes.

Folders can be deleted in the same manner.

Recycle Bin

When you delete files from your hard drive, they are not truly deleted (except for files on a floppy disk and network drives).  They are stored in the Recycle Bin which in on the Desktop.  Every once in a while you should empty the Recycle Bin and then the files will actually be deleted.


To Empty the Recycle Bin:

1.
On the Desktop, double-click on the Recycle Bin icon to open it.

2.
Pull down the File menu and choose Empty Recycle Bin.

3.
Click on Yes.


-or-

You can right-click on the Recycle Bin icon and choose Empty Recycle Bin.

Copying a Floppy Disk With One Drive
1.
Right-Click on the 3 ½” Floppy A: drive icon

2.
Choose Copy Disk

3.
Select A: in both the Copy From and Copy To panes
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Formatting a Floppy Disk 
New diskettes need to be formatted for your type of computer.  Warning:  Formatting a disk erases everything on that disk.  

1.  Right-Click on the 3 ½” Floppy A: drive icon

2.  Choose Format 

3.  Choose Capacity (either 1.44 for HD or 720 for DD)

4.  Choose Format type (usually All)

5.  A Label is optional.

6.  Click on the Start Button

7.  When formatting is done, click on OK.

8.  If you do not need to format another disk, click on the Close button.

SECTION 4 — SHORTCUTS
Creating a Shortcut on the Desktop

To put on icon to a program or file on the desktop:

1. Right-click on an empty area on the desktop

2. Choose New

3. Choose Shortcut

4. Click on the Browse button.  The screen will look very similar to Windows Explorer.

5. Find the folder and then the file that is responsible for starting the program.  This file will usually have the file extension of .exe and the icon for the program.

6. Click on the Next button

7. Type a name for the shortcut

8. Click on the Finish button

Copying a Shortcut to the Top of the Start Menu

Simply drag the icon on top of the Start button and let go of the mouse button.  A copy of the icon is put at the top of the Start menu.

Removing a Shortcut from the Top of the Start Menu

1.
Click on the Start button.

2.
Choose Settings.

3.
Choose Taskbar.


4.
Click on the Start Menu Programs tab.

5.
Click on the Remove button.

6.
Scroll to the bottom of the list.

7.
Click on the item to be removed.

8.
Click on the Remove button.

9.
Click on the Close button.

10.
Click on the OK button.

SECTION 5 — CONTROLLING THE LOOK OF YOUR DESKTOP AND ENABLING A SCREEN SAVER
To change the look of your desktop and enable a Windows screen saver, right-click on an empty area of your desktop, then choose Properties. The following screen should appear.
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Background

On the Background tab, you can change your wallpaper or pattern.  If you would like to use your own wallpaper, place the file in bitmap (BMP) format to the Windows folder. All files in bitmap format in the Windows folder will display in the list for wallpapers.  If you choose to center the wallpaper, it will display as one object in the middle of the screen.  Tile will make multiple copies of the object across the screen.

Screen Saver

A screen saver causes movement on your screen after your computer has set idle for a specified period of time, usually two or three minutes.  A screen saver prevents an image from “burning in” to a screen.  Click the Screen Saver tab to change the screen saver.  

To put your own words as a screen saver:
1.
Choose Marquee from the Screen Saver drop down list.  

2.
Click on the Settings button.

3.
Type your own words in the Text area.

4.
Change the background color and other settings.

5.
To change the format of the text, click on the Format Text button.

6.
Click OK.

7.
Click OK.

Appearance

Click on the Appearance tab to change the colors of your Windows.

Settings

The Settings tab is used to set the pixels and number of colors in the display.  
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Double-click on an icon to open the program, file, or folder.
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When the mouse pointer changes to a double-arrow, click and drag to resize the window.
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