PAGE  
ii

TYPING RESEARCH PAPERS EFFICIENTLY

WITH MICROSOFT WORD

BY

SHELLEY CHANDLER

B.S., University of Illinois, 1989

THESIS

Submitted as a handout for this computer workshop in

The College of Education at the

University of Illinois at Urbana-Champaign, 1999

Champaign, Illinois

TABLE OF CONTENTS

iiiLIST OF FIGURES


4STYLES


4Creating a style


4Modifying a style


5PAGE NUMBERING AND SECTION BREAKS


5Insert page numbers


5Change Starting Page Number


5What are sections and section breaks?


5Insert a section break


5Types of section breaks


6Change the type of page numbering in a section


7FOOTNOTES & ENDNOTES


7Insert a footnote or an endnote


7Delete a footnote or an endnote


8TABLE OF CONTENTS


8Creating a table of contents


8Updating Table of Contents after making changes


9TABLE OF FIGURES


9What is a table of figures?


9Add a caption to an existing table, figure, equation, or other item


9Create a List of Figures by Using Captions


9Create a List of Tables by Using Captions


9Update an index, a table of contents, or other table after making changes


10COMMENTS


10Type a Comment


10Delete a Comment


11INDEXES


11Marking text in a document to use in an index


11Changing or Deleting an index entry


11Inserting an Index


11Updating indexes after making changes


12INDEX




LIST OF FIGURES

4Figure 1


7Figure 2


9Figure 3




STYLES

 XE "Styles" 
If there is a particular group of formats you use over and over again, you can set them up as styles XE "Styles:styles"  and choose the styles XE "Styles:styles"  from the list on the format toolbar.

Figure 1
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Creating a style

1. On the Format menu, click Style, and then click New.

2. In the Name box, type a name for the new style.

3. In the Style Type box, select the type of style you want to create.

4. In the Style For Following Paragraph box, click the style you want to specify as the style for the next paragraph.

5. To specify the formatting for the new style, click Format.

Note   Word bases a new style on the style applied to the selected paragraph. To base the new style on a different style, select a style in the Based On box.

Tip   You can quickly create paragraph styles XE "Styles:styles"  based on the style of your selected text by typing a new name in the Style box on the Formatting toolbar. Character styles XE "Styles:styles"  cannot be created in the Style box.

Modifying a style

1. On the Format menu, click Style.

2. In the Styles box, select the style you want to modify, and then click Modify.

3. Click Format to modify the attributes of the style.

Tip   To use the modified style in new documents based on the same template, select the Add To Template check box. Word adds the modified style to the template attached to the active document.

PAGE NUMBERING XE "PAGE NUMBERING"  AND SECTION BREAKS XE "SECTION BREAKS" 
Insert page numbers
1. On the Insert menu, click Page Numbers. 


Figure 3
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2. In the Position box, specify whether to print page numbers in the header at the top of the page or in the footer at the bottom of the page.

3. Click on the Format button to change the format of the numbering.

4. When finished click on OK.

Change Starting Page Number

1. In the Page Numbers dialog box (Insert menu, Page numbers), click on the Format button.

2. Click on the Start at option and type the desired page number.

3. Click on OK.

What are sections and section breaks?
You can use sections to vary the layout of a document within a page or between pages. Just insert section breaks to divide the document into sections, and then format each section the way you want. 

For example, if you’d like page numbering such as i, ii, iii… on the prelimary pages of a research paper and then page numbering such as 1, 2, 3… in the rest of the paper, you’ll need to insert a section break.

Insert a section break
1. Click where you want to insert a section break.

2. On the Insert menu, click Break.

3. Under Section break types, click the option that describes where you want the new section to begin. 

Types of section breaks
The following examples show the types of section breaks you can insert. 

1. Next page inserts a section break and starts the new section on the next page.
2. Continuous inserts a section break and starts the new section on the same page.
3. Odd page or Even page inserts a section break and starts the new section on the next odd-numbered or even-numbered page.
Change the type of page numbering in a section

1. Click in the page where you want to start the new numbering format

2. Pull down the View menu and choose Header and Footer
3. Click in either the Header or Footer box

4. Click on the Same as Previous button [image: image3.wmf] on the Header and Footer toolbar to turn this option off.

5. Insert your new page numbers by pulling down the Insert menu and choosing Page Numbers.

FOOTNOTES XE "Footnotes"  & ENDNOTES XE "ENDNOTES" 
Insert a footnote XE "Footnote:footnote"  or an endnote XE "ENDNOTES:endnote" 

1. In print layout view, click where you want to insert the note reference mark.

2. On the Insert menu, click Footnote.

3. Click Footnote or Endnote.

4. Under Numbering, click the option you want. 

5. Click OK.  Word inserts the note number and places the insertion point next to the note number. 

6. Type the note text.

7. Scroll to your place in the document and continue typing. 

Note
In printed documents and in printed documents that you're viewing online, Word, by default, places footnotes at the end of each page and endnotes at the end of the document. You can change the placement of footnotes so that they appear directly below the text. Similarly, you can change the placement of endnotes so that they appear at the end of each section.  To change the position of the footnote XE "Footnote:footnote"  or endnote XE "ENDNOTES:endnote" , click on the Options button in the footnote XE "Footnote:footnote"  dialog box.

Delete a footnote XE "Footnote:footnote"  or an endnote XE "ENDNOTES:endnote" 
When you want to delete a note, you work with the note reference mark in the document window, not the text in the note pane. 

1. In the document, select the note reference mark of the note you want to delete.

2. Press the DELETE key on the keyboard.

Note:
If you delete an automatically numbered note reference mark, Word renumbers the notes in the new order. 

 TABLE OF CONTENTS XE "TABLE OF CONTENTS" 
Creating a table of contents

Word creates a table of contents in the document by using styles XE "Styles:styles"  you specify for the headings. 

1. Click the document where you want to insert the table of contents.

2. On the Insert menu, click Index And Tables, and then click the Table Of Contents tab.

3. To use one of the available designs, click a design under Formats.

4. Choose how many levels you want to show in your table of contents.

5. Click on the Options button to choose your own styles for the levels.

Figure 2
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6. Delete the 1, 2, and 3 in the TOC level column.

7. Type a 1 in the TOC level column next to the style you want to be the 1st level of the Table of Contents.  Repeat with a 2 for the 2nd level, 3 for the 3rd level, and so on.

8. Click on OK.

9. Click on OK to insert the table of contents.

Updating Table of Contents after making changes

1. In Master Document view, click in the table of contents.

2. Press F9.

Note   If you update the entire table, any text or formatting you added to the table will be lost.

TABLE OF FIGURES XE "TABLE OF FIGURES" 
What is a table of figures?
A table of figures is a list of the pictures, tables, graphs, or other illustrations in a document. 

Add a caption to an existing table, figure, equation, or other item
1. Select the item you want to add a caption to.

2. On the Insert menu, click Caption. 

3. Select the options you want. 

4. Click on OK.

Create a List of Figures by Using Captions
1. Click where you want to insert the list of figures.

2. On the Insert menu, click Index and Tables, and then click the Table of Figures tab.

3. In the Caption label box, select Figure.

4. To use one of the available designs, click a design in the Formats box.

5. To design a custom table of figures layout, choose the options you want. 

6. Select any other table of figures options you want. 

7. Click on OK.

Create a List of Tables by Using Captions
1. Click where you want to insert the List of Tables.

2. On the Insert menu, click Index and Tables, and then click the Table of Figures tab.

3. In the Caption label box, select Table.

4. To use one of the available designs, click a design in the Formats box.

5. To design a custom table of figures layout, choose the options you want. 

6. Select any other list of tables options you want. 

7. Click on OK.

Update an index, a table of contents, or other table after making changes
1. Click to the left of the index, table of contents, or other table you want to update.

2. Press the F9 function key. 

Note 
When you update the entire index or table, any text or formatting you added to the finished index or table is lost.

 COMMENTS XE "COMMENTS" 
You can make annotations on the screen without changing the document text by inserting comments.  Comments do not print.

Type a Comment
1. Select the text or item you want to comment on, or click at the end of the text.

2. Pull down the Insert menu and choose Comment
3. Type the comment text in the comment pane at the bottom of the screen. 

4. Click on the Close button to close the comment pane.

Delete a Comment

1. Select the text or object with the Comment

2. Right-click on the selection and choose Delete Comment
INDEXES XE "Indexes" 
 XE "Indexes" 
You create an index XE "Indexes:Index"  by marking the text or item to be included, selecting a format, and then building the index XE "Indexes:Index" . You can create cross-references, create a concordance file to automatically mark text in a document, and change or delete existing index XE "Indexes:Index"  entries.

Marking text in a document to use in an index XE "Indexes:Marking text in a document to use in an index" 
1. Select the word or phrase in the document you want to use as an index XE "Indexes:Index"  entry,

2. To enter your own text as an index XE "Indexes:Index"  entry, click the document where you want to insert the index XE "Indexes:Index"  entry.

3. Press ALT+SHIFT+X.

4. To create a main index XE "Indexes:Index"  entry, in the Main Entry box, edit the index XE "Indexes:Index"  entry or enter the text you want to use for the index XE "Indexes:Index"  entry.

5. To create a subentry, type the subentry in the Subentry box.

6. To include a third-level entry, type the subentry text in the Subentry box, followed by a colon, and then type the text of the third-level entry.

7. Click Mark .

8. To mark all occurrences of the text in the document, click Mark All.

9. Continue to mark text until you are finished. The Mark Entry dialog box stays open as you continue to select text in the document.

Note  
Mark All marks the first occurrence in each paragraph of text that exactly matches the uppercase and lowercase letters in the entry.  Word inserts each marked index XE "Indexes:Index"  entry as an XE (Index Entry) field in hidden text format. If the XE field isn't visible, click the ¶ tool.

Changing or Deleting an index XE "Indexes:Index"  entry

Word inserts index XE "Indexes:Index"  entries in a document as XE (index XE "Indexes:Index"  entry) fields, formatted as hidden text. You can change index XE "Indexes:Index"  entries by modifying the text in the index XE "Indexes:Index"  entry field.

1. To display the hidden text, click on the ¶ tool.

2. Change the text within the quotation marks.

3. To delete an index XE "Indexes:Index"  entry, select the entire index XE "Indexes:Index"  entry field, including the brackets {}, and then press DELETE on your keyboard.

Inserting an Index

1. Click the document where you want to insert the finished index XE "Indexes:Index" .

2. On the Insert menu, click Index And Tables, and then click the Index tab.

3. To use one of the available designs, click a design in the Format box.

4. Change any of the other options.

5. Click on OK.

Updating indexes after making changes

1. Click in the index XE "Indexes:Index" .

2. Press the F9 function key.

Note   
If you update the entire index XE "Indexes:Index" , any text or formatting you added to the index XE "Indexes:Index"  or table will be lost.
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� This is an example of a footnote� XE "Footnote:footnote" �.





