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Microsoft WORD

AutoCorrect

To set the AutoCorrect options, click on the Tools menu, AutoCorrect.

1. Correct Two Initial Capitals

2. Capitalize first letter of sentences

3. Capitalize names of days

4. Correct accidental usage of caps lock key (PC Only)

5. Replace text as you type

Tip:  If Word corrects an entry you don’t want it to, immediately click on the Undo tool.

AutoCorrect Exceptions

1. On the Tools menu, click AutoCorrect.

2. Click Exceptions.

3. To prevent Word from automatically capitalizing any word that is typed after an abbreviation, click the First Letter tab, and type the abbreviation—including the period—in the Don't capitalize after box.

4. To prevent Word from automatically correcting a word that contains mixed capital and lowercase letters, click the INitial CAps tab, and type the word in the Don't correct box.

5. Click Add, and then click Close.

AutoText

Use the AutoText feature to store text you plan to reuse such as boilerplate text (paragraphs used often). You can also use AutoText entries to quickly assemble a document. For example, as you type a letter, select from a list of common letter elements such as salutations, closings, and a return address.

To create an AutoText entry:

1. Select the text or graphic you want to store as an AutoText entry. To store paragraph formatting with the entry, include the paragraph mark () in the selection.

2. On the Insert menu, point to AutoText, and then click New.

3. When Word proposes a name for the AutoText entry, accept the name or type a new one.

4. Click on the Add button

Note:  By default, Word makes the AutoText entry available to all documents by storing it in the Normal template.

Inserting an AutoText Entry:

1. Click where you want to insert the AutoText entry.

2. On the Insert menu, point to AutoText.

3. Click the name of the AutoText entry you want and click on the Insert button

Shortcut:   In your document, type the first few characters in the AutoText entry's name. When Word suggests the complete AutoText entry, press ENTER or F3 (PC only) to accept the entry. To reject the AutoText entry, just keep typing.

Customizing Toolbars

There are several toolbars that you can view in Word and other Office programs.  You can easily turn these toolbars on, and you can add and remove tools from them.

To Display Toolbars:

1. Pull down the View menu and choose Toolbars (or right-click on any toolbar)

2. The Toolbars with a checkmark next to them are currently being displayed.  Choosing a toolbar without a checkmark turns it on.  Choosing a toolbar with a checkmark turns it off.

Customizing Toolbars:

1. Pull down the View menu, choose Toolbars, choose Customize (or right-click on any toolbar and choose Customize)

2. Click on the Commands tab

3. As you click on Categories on the left-hand side, you see the Commands on the right-hand side.

4. To add a command to a current toolbar, drag the command (tool) to the toolbar and drop it in the desired location.

5. To remove a command from a current toolbar, drag the tool from the toolbar and drop it anywhere on the Customize dialog box.

6. When finished, click on Close.

To Move or Remove a Tool:

Press the Alt key while dragging the tool to the desired location.  If you want to remove the tool, while pressing the Command key, drop the tool anywhere off of the toolbars.

File Stamp

You can easily insert the filename and path into your documents using the following steps:

1. Insert menu, AutoText
2. Choose Header/Footer
3. Choose FileName and path
Creating a Macro

1. Tools menu, Macro, Record New Macro
2. Type a macro name (without spaces)

3. Make sure All Documents (Normal) is selected in the Store Macros in box

4. Type a Description of the macro

5. Click on OK.  At this point, everything you do is recorded.  

6. When done with steps need in your macro, click on the Stop Recording tool.  (If the Stop Recording toolbar is not displayed, pull down the View menu, choose Toolbars, and choose Stop Recording.)

Adding the Macro to Your Toolbar

1. View menu, Toolbars, Customize
2. Click on the Commands tab

3. Choose Macros in the left pane

4. Drag the Macro from the right pane and drop it on one of your toolbars at the top of your screen.

5. To change the tool to a picture, right-click on the Macro in the toolbar, choose Change Button Image, and click on the desired picture.

6. Right-click on the tool again and choose Default Style
7. Close the Customize dialog box.

Note:  If you later change the name of your file, select the Filename field in your document and press the F9 function key to update it.

Tracking Changes
You can easily collaborate on the same document with other people or simply track changes for yourself in a document.
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Turning On Track Changes

1. Pull down the Tools menu

2. Choose Track Changes
3. The Reviewing toolbar is displayed, and “TRK” is displayed in black on your Status Bar. Whenever “TRK” is displayed in black on the status bar, any changes you make will be tracked.

Turning Off Track Changes

To turn off tracking, simply do the same thing you did to turn it on:  Tools menu, Track Changes.

Viewing the Changes

Markup View

When you turn on Track Changes, you should automatically be switched to the markup view where you can see the markup bubbles. If you cannot see them, pull down the View menu and choose Markup.

Display for Review

By default, when Track Changes in on, the Display for Review is set to Final Showing Markup, which displays the latest markups. By clicking on the dropdown arrow on the Display for Review tool [image: image2.png]Final Showing Markup



 on the Reviewing toolbar, you can change to the following views:
· Final
· Original Showing Markup

· Original

Reviewing Pane
To display changes in a separate window, click on the Reviewing Pane tool [image: image3.png]


 on the Reviewing toolbar.  To turn off the pane, simply click on the tool again.

Reviewing the Changes
At some point you will want to either accept or reject changes that you have made to the document. Do this by reviewing the changes.

Reviewing Each Individual Change

1. Start at the beginning of your document
2. Click on the Next tool [image: image4.png]£33



 on the Reviewing toolbar.

3. To Accept the change, click on the Accept Change tool [image: image5.png]


 on the Reviewing toolbar
4. To Reject the change, click on the Reject Change tool [image: image6.png]


 on the Reviewing toolbar

5. To go back to a Previous change, click on the Previous tool [image: image7.png]R 3



 on the Reviewing toolbar

Accepting All Changes at Once
1. On the Reviewing toolbar, click on the drop-down arrow next to the Accept Change tool [image: image8.png]



2. Choose Accept All Changes in Document
Rejecting All Changes at Once
1. On the Reviewing toolbar, click on the drop-down arrow next to the Reject Change tool [image: image9.png]



2. Choose Reject All Changes in Document or Delete All Comments in Document
Comments

Inserting a Comment
1. Place the cursor where you’d like the comment

2. Click on the Comment tool on the Reviewing toolbar

3. Type the text for you comment

Deleting a Comment

1. Right-click on the Comment

2. Choose Delete Comment
Printing a Document with Markup
By default, when markup is displayed, the document will be printed as it looks on the screen with the marks.  

To print normally:

1. Pull down the File menu and choose Print
2. Under Print What, choose Document
Creating a table

Use tables to organize information and create interesting page layouts with side-by-side columns of text and graphics. In a table, as on a spreadsheet, you work with rows and columns of cells. You can create a new blank table and then fill in the empty cells, or you can convert existing paragraphs of text to a table. You can also choose from a selection of predefined tables by using the Table Wizard, or you can create a table from an existing data source, such as a database or spreadsheet.

Creating a Blank Table

1. Click where you want to create a table.

2. Pull down the Table menu and choose Insert, choose Table
3. Type the number of rows and columns you want.

4. Click on OK
Typing and Cursor Movement in a Table

	Press
	To

	TAB (If the insertion point is in the last cell of a table, pressing TAB adds a new row.)
	Move to the next cell

	SHIFT+TAB
	Move to the preceding cell

	UP ARROW or DOWN ARROW
	Move to the preceding or next row

	ENTER
	Start a new paragraph

	TAB at the end of the last row
	Add a new row at the bottom of the table

	ENTER at the beginning of the first cell
	Add text before a table at the beginning of a document


Size Columns and Rows

Column:
To size a column, point to the right border of the column, when the mouse changes to a double-black arrow, click and drag.

Row:
To size a row, point to the bottom border of the row, when the mouse changes to a double-black arrow, click and drag.

Resize a table

1. [image: image17.png]


Rest the pointer on the table until the table resize handle appears on the lower- right corner of the table.

2. [image: image18.wmf] 

Rest the pointer on the table resize handle until a double-headed arrow appears.

3. Drag the table boundary until the table is the size you want. 

Note:   If you are working on a Web page or in Web layout view, you can set the table to automatically resize to fit in a window when you change the window size. Click in the table. On the Table menu, point to AutoFit, and then click AutoFit to Window.

Editing Borders and Adding Shading to a Table

You can add borders and shading to a table manually, or you can use the Table AutoFormat command to format a table automatically. 

Manually add borders and shading to a table

1. Select the whole table by clicking on the four-headed arrow at the top left corner of the table. (To add borders and shading to specific cells, select only those cells, including the end of cell mark.)

2. On the Format menu, click Borders And Shading.

3. Select the options you want.

Inserting and Deleting Rows

To insert rows:

1. Pull down the Table menu, choose Insert, choose Rows Above or Rows Below.  

2. The new row will be inserted above or below the insertion point.

To delete rows:

1.  Select the row or rows to be deleted

2.  Pull down the Table menu, choose Delete, choose Rows
Inserting and Deleting Columns

To insert columns:

1. Pull down the Table menu and choose Insert
2. Choose either Column to the Left or Column to the Right
To delete columns:

1. Place cursor in column (or select multiple columns), pull down Table menu

2. Choose Delete and then Columns
Merging Cells in the Same Row Into One Cell in A Table

You can combine two or more cells in the same row or column into a single cell. For example, you can merge several cells to create a table heading that spans several columns. 

1. Select the cells you want to merge.

2. On the Table menu, click Merge Cells.

Spliting a Cell into Multiple Cells in a Table

1. Select the cells you want to split.

2. On the Table menu, click Split Cells.

3. Type the number of columns or rows you want to split each cell into.

A cell is split according to the number of paragraph marks it contains. If you split a cell that contains only one paragraph mark, text remains in the new cell on the left and the cells inserted to the right are empty. If there is more than one paragraph mark in the cell, the paragraphs are divided evenly among the cells.

Splitting a Table or Inserting Text Before a Table

1. To split a table into two parts, click the row that you want to be the first row of the new table. To insert text before a table, click in the first row of the table.

2. On the Table menu, click Split Table.
Combining Two Tables

Delete the blank rows between the tables.

Summing a Row or Column of Numbers

1. Click the cell in which you want the sum to appear.

2. [image: image19.png]


On the Table menu, click Formula.

3. If the cell you selected is at the bottom of a column of numbers, Word proposes the formula =SUM(ABOVE). Click OK if this is correct.  If the cell you selected is at the right end of a row of numbers, Word proposes the formula =SUM(LEFT). Click OK if this is correct.

Notes

· If you see codes between braces - for example, {=SUM(LEFT)} - instead of the actual sum, Word is displaying field codes. To hide field codes click Options on the Tools menu, click the View tab, and then clear the Field Codes check box.

· If your column or row contains blank cells, Word will not sum the entire column or row. To sum the entire row or column, type zeros in the blank cells.

Header Row

If you are creating a long table that will break across pages, set the first row as the Header Row, so it will automatically display at the top of each page.

1. Select the row.

2. Pull down the Table menu
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Choose Header Row
Sorting in a Table

1.  Pull down the Table menu 

2.  Choose Sort
3.  Choose which column to sort by

4.  Choose Ascending or Descending
5.  If you have items in the 1st column that are the same, you can then choose to sort by another column.

6.  Click on OK
Preventing Rows from Breaking Across Pages

1. With cursor in the table, pull down the Table menu and choose Table Properties
2. Click on the Row tab

3. Turn off the Allow rows to break across pages option
4. Click on OK.

Tabs in Tables 

Set tabs in tables as you would normally.  To move the cursor to a tab stop in a table, you must press Ctrl-Tab, since the tab key alone would move to the next cell.

Microsoft PowerPoint Interactivity
It is very simple to create dynamic, interactive PowerPoint presentations. Use the interactive presentations to give quizzes to students, have students create their own quizzes, or for a kiosk.  

Action buttons are the key to creating interactive PowerPoint presentations.

Action Buttons

You can easily make a PowerPoint presentation interactive by adding Action Buttons. 

To add Action buttons to a presentation:

1. Pull down the Slide Show menu

2. Choose Action buttons

3. Choose a button from the fly out menu
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4. The mouse pointer changes to a black cross.  

5. [image: image21.wmf] 

Move the mouse pointer where you want the button and click and drag the mouse to draw the button
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6. Choose the desired Action Setting and click on OK.

Project Steps: Creating a New PowerPoint presentation

1. Start PowerPoint

2. Choose Design Template and click on OK
3. Choose Blends (or any desired design) and click on OK
4. Keep the Title Slide layout and click on OK
5. Click on the text that states “Click to add title” and type US Presidents Quiz
6. Click on the text that states “Click to add subtitle” and type your name
Project Steps: Adding Action Buttons to a Slide

1. Pull down the Slide Show menu

2. Click on Action buttons
3. Click on the “Forward or Next” button

4. Move the cursor to the bottom right-hand corner of the screen

5. Click and drag the mouse to draw the button
6. Leave the Hyperlink To setting at Next Slide and click on OK
7. Save the presentation as US Presidents Quiz
Project Steps: Creating a Question Slide

1. Click on the New Slide tool

2. Leave Bulleted List as the layout and click on OK
3. Click in the Title and type Question 1
4. Click in the Text
5. Click on the Bulleted List tool to turn it off
6. Type: In the year 2001, who was inaugurated as President of the United States?
7. Press Enter
8. Click on the Bulleted List tool to turn it back on
9. Type: Albert Gore and press Enter
10. Type: George W. Bush and press Enter
11. Type: Mickey Mouse
12. Save the presentation

13. Follow Steps 1-12 to add as many question slides as needed.

Placing Action Buttons on the Master Slide

Items placed on the Master Slide display on all sides except for the Title slide. To save time, place buttons such as Previous Slide and Next Slide on the Master slide.

Displaying the Master Slide:

1. Pull down the View menu

2. Click on Master

3. Click on Slide Master

Project Steps: Placing Action Buttons on the Slide Master

1. Pull down the View menu

2. Click on Master
3. Click on Slide Master
4. Slide Show menu

5. Action Buttons
6. Choose the Next button

7. Move the cursor to the bottom right-hand edge of the slide

8. Click and drag to draw the button and click on OK
9. Follow steps 4-8, except choose the Previous button and place it to the left of the Next button

10. Follow steps 4-8, except choose the Home button and place it in the lower left-hand corner of the screen
Your screen should appear as follows:
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Close the Master Slide view by clicking on the button that spells out Close on the Master toolbar 

12. Save your presentation

Project Steps: Creating the Correct and Incorrect Answer Slide

1. Click on the New Slide tool

2. Choose Title Only as the layout and click on OK
3. Click in the title area and type: Correct Answer!!!
4. Pull down the Slide Show menu

5. Choose Action Buttons
6. Choose Return 

7. Draw the button so that it covers the Previous and Next buttons on the bottom right-hand side of the screen

8. Leave the Hyperlink to setting at Last Slide Viewed and click on OK
9. Follow Steps 1-8 to create the Incorrect Answer slide.   In the title area, type Incorrect Answer, Please Try Again.

10. Save the presentation

Project Steps: Adding Action Buttons to the Question Slides

1. In the Outline pane, click on slide #2 to display it

2. Pull down the Slide Show menu

3. Choose Action Buttons
4. Choose the Custom button

5. Draw a box over the first bullet point
6. Click on Hyperlink to
7. Click on the drop down arrow and choose Slide…
8. Choose the Incorrect Answer slide and click on OK
9. Click on OK again.

10. Click on the new button to select it

11. Click on the Copy tool to copy it

12. Click on the Paste tool twice
13. Move the buttons over the bullet points (If the buttons won’t go exactly where you want them, turn of the snap to grid option by clicking on the Draw button on the Drawing toolbar, choose Snap and then To Grid to turn it off.)

14. Right-click on the button next to George W. Bush and choose Action Settings
15. Click on the drop down arrow under Hyperlink to and choose Slide… and then Correct Answer. Click on OK and then OK again.

16. Save the presentation

17. Place these buttons on the rest of the Question slides in your presentation either by following the steps above or using Copy and Paste. This would be a good time to use the Clipboard Toolbar (View menu, Toolbars, Clipboard)

18. When finished, save the presentation

Turning Off the Advance on Mouse Click

The final step in preparing your interactive PowerPoint presentation is to turn off the option that allows the user to click on the mouse to advance to the next slide during the presentation.

Project Steps: Turn off Advance on Mouse Click

1. Pull down the Slide Show menu

2. Choose Slide Transition
3. Under Advanced, turn off the On Mouse Click option

4. Click on the Apply To All button

5. Save the presentation

Project Steps: Previewing the Presentation

1. Go to Slide #1

2. Click on the Slide Show Tool (or on the PC, press the F5 function key)

3. Test the buttons in your presentation

4. Press the Esc key to quit the show

Project Steps: Adding an End button to the Last Question Slide

You may have noticed that if you click on the Next button on the last Question slide, the Correct Answer slide is displayed. To avoid this, cover the Next button with an End Show button.

1. Pull down the Slide Show menu

2. Choose Action Buttons
3. Choose Custom
4. Draw the button over the Next button
5. In the Hyperlink to box, choose End Show and click on OK
6. Right-click on the button and choose Add Text
7. Type End
8. Save the presentation and preview it to test your new button

Saving as a PowerPoint Show

To make your interactive PowerPoint presentation easier for students to use, you can save it as a PowerPoint show, which creates a .pps file. When the .pps file is double-clicked, instead of starting PowerPoint, you are taken directly to the show. 

Project Steps: Save your Presentation as a PowerPoint Show

1. Make sure you have saved your presentation

2. Pull down the File menu and choose Save As
3. In the Save As Type box at the bottom of the dialog box, choose PowerPoint Show
4. Click on Save
Project Steps: Viewing your Show

1. Exit from PowerPoint

2. Navigate to your PowerPoint Show and double-click on it

3. You can use your buttons as you did in the regular PowerPoint presentation

4. To end the show prematurely, press the Esc key on your keyboard

Microsoft Excel
AUTOFILL

Microsoft Excel can automatically fill in dates, time periods, and series of numbers, including numbers combined with text, such as Region 1, Region 2, and so on. 

1. Select the first cell in the range you want to fill, and enter the starting item for the series.  To increment the series by a value other than 1, select the next cell in the range and enter the next item in the series. The difference between the two starting items determines the amount by which the series is incremented.

2. Select the cell or cells containing the starting items.

3. Drag the fill handle over the range you want to fill.  To fill in increasing order, drag down or to the right.  To fill in decreasing order, drag up or to the left.

To increment a number such as 1994 to 1995, 1996, 1997 and so on, hold down on the Ctrl key while dragging the fill handle.

TIP   The starting value might contain more than one item that can be incremented. For example, if the starting value is JAN-95, both the month and year can be incremented. To specify which value to increment, hold down the right mouse button as you drag the fill handle over the range. Release the mouse button and then click the appropriate command on the AutoFill shortcut menu. For the series FEB-95, MAR-95, . . ., click Fill Months. For the series JAN-96, JAN-97, . . ., click Fill Years.

Create a Custom AutoFill List

You can create a custom AutoFill series from existing items you've listed in a worksheet, or you can type the list from scratch.

1. If you've already entered the list of items you want to use as a series, select the list on the worksheet.

2. On the Tools menu, click Options.

3. Click the Custom Lists tab.

4. To use the selected list, click the Import button.

To type a new list, type the entries in the List Entries box, beginning with the first entry. Press ENTER after each entry. When the list is complete, click Add.

FREEZING PANES FOR DATA ENTRY

To keep your column and row headings displayed on the screen at all times, you can freeze them on your screen.

1. Position your cursor under the column headings and to the right of the row headings.

2. Pull down the Window menu and choose Freeze Panes.

To Unfreeze the panes:

· Pull down the Window menu and choose Unfreeze Panes
Text to Columns
You can easily separate text such as First Name and Last Name into two columns.

1. If there is data in the column to the right of the column you are going to separate, insert the number of columns need to accommodate the new columns.

2. Select the cells or column to be separated

3. Pull down the Data menu and choose Text to Columns
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4. Click on Next
5. In the example of separating First and Last names, choose Space as the delimiter and click on Next.

6. Click on Finish
Transpose
If you have entered data down a column and then decide you would rather have it across in rows, you can transpose the data.

1. Select the Data
2. Click on the Copy tool

3. Click where you would like the data to be moved

4. Pull down the Edit menu and choose Paste Special
5. Choose Transpose and click on OK
Comments
1. Click in the cell where you want to place the comment

2. Pull down the Insert menu and choose Comment
3. Type the comment

To Delete a Comment
1. Right-click on the cell

2. Choose Delete Comment
Function Wizard
[image: image14.png]



Excel provides a Function Wizard that steps you through inserting functions in your worksheets and lists the functions available.  Use the Function Wizard tool to the left of the Formula Bar and follow the steps on the screen.

Commonly Used Functions

	Purpose
	Arrangement
	Example

	Add a range
	=SUM(range)
	=SUM(A1:A8)

	Average a range
	=AVERAGE(range)
	=AVERAGE(A1:A8)

	Pulls out the highest number
	=MAX(range)
	=MAX(A1:A8)

	Pulls out the lowest number
	=MIN(range)
	=MIN(A1:A8)

	Counts non-blank cells
	=COUNTA(range)
	=COUNTA(A1:A8)

	Inserts current date
	=NOW()
	=NOW()

	Calculate a value conditionally
	=IF(Condition,True,False)
	=IF(C2<65,”No”,”Yes”)

	Calculate payment on a loan
	=PMT(Interest, Time, Principle)
	=PMT(6%/12,60,5000)


Sorting Data
You can sort on up to three columns.

1. Select the data to be sorted

2. Pull down the Data menu and choose Sort
3. In the Sort By box, choose the column to be sorted by

4. If any of the data in the first sorting column is the same, you can choose to sort by another column in the Then By box. If any of the data in the first and second columns are the same, you can then choose another column in the Then By box.

5. Click on OK.

Web Query (Office XP and above Only)

You can also enter data into cells by pasting from other applications and by using the new Web Query feature. Using the Web Query feature, you can connect directly to tables in Web pages. That data can be refreshed on demand to keep your data in Excel current from the Web site. 

Create a Web Query to the Dow Jones Performance at the Onset of Major National Security Events Web site

1. Start Microsoft Excel, which will create a new workbook

2. In cell A1, type:  The Dow Performance at the Onset of Major National Security Events and press Enter twice

3. In cell A3, pull down the Data menu, choose Import External Data, choose New Web Query
4. In the Address Bar, type:  www.djindexes.com/jsp/events.jsp and press Enter
5. Wait for the Web page to load and the yellow arrows to appear next to the tables. You may need to size the window to make it bigger.

6. Click on the two yellow arrows to the left of the main table with the title Dow Jones Industrial Average

7. Click on the Import button at the bottom of the window

8. Click on OK on the Import Data dialog box

9. Click on the Save tool and name the file Dow.xls
Refreshing a Web Query (Office XP Only)

To keep your information from a Web site up to day, you can refresh the data and Excel will get the current data from the Web site.

1. Click a cell in the region of the worksheet where your query data was returned.

2. Click Refresh Data [image: image15.png]


 on the External Data toolbar. A spinning refresh icon appears in the status bar to indicate that the query is running. Double-click the icon to check the status of the query.

Find and Replace

Data may appear in codes.  For example, in the Gender column, male is indicated with a 1 and female with a 2.  You can choose to replace the codes with the actual terms using the Replace command.

1. Select the column to be searched through by clicking on the column letter at the top of the screen.

2. Pull down the Edit menu and choose Replace
3. In the Find What box, type the text to look for

4. In the Replace With box, type the new text you want

5. To check each replace, click on the Find Next button and then on the Replace button on the selections you want to replace.  To replace all very quickly, simply click on the Replace All button.

6. Click on OK and then click on Close.

Sorting Data

You can sort on up to three columns.

1. Select the data to be sorted

2. Pull down the Data menu and choose Sort
3. In the Sort By box, choose the column to be sorted by

4. If any of the data in the first sorting column is the same, you can choose to sort by another column in the Then By box. If any of the data in the first and second columns are the same, you can then choose another column in the Then By box.

5. Click on OK.

AutoFilter

Use AutoFilter to list only rows that meet specific criteria. 

1. Click in the data of the table

2. Pull down the Data menu

3. Choose Filter and then AutoFilter  

4. A drop-down arrow appears next to each column heading

5. Click on the drop-down arrow to the right of the column you want to filter with and choose a criteria.

6. To remove the criteria from the column, click on the drop-down arrow to the right of the column and choose (all) from the top of the list.

Show All Records

1. To quickly show all of the records after performing an AutoFilter:

2. Pull down the Data menu

3. Choose Filter and then Show All
Advanced Filter

Advanced Filtering in Excel allows you to extract data from your list and place it in a different area of the worksheet.  You can also filter the data in place.

1. The first step in preparing for an Advanced Filter is to Copy and Paste the column heading from your list to the area where you’ll enter the criteria for the filter and to another area where the extracted data will be listed.  It is important to use the Copy and Paste commands for this, so the column headings are exactly the same in both locations.

2. Criteria:  Criteria is entered on the line or lines below one of the set of column headings that you paste. More on Criteria is listed below.

3. Click anywhere in your data to be filtered.

4. Pull down the Data menu, choose Filter, and then Advanced Filter
5. In the Advanced Filter dialog box, the List Range should already be completed with the range of your list.

6. To complete the Criteria range, enter the range of cells where you copied the column headings for the Criteria, plus the row/s below the column headings. 

7. Click on Copy to another location.

8. To complete the Copy to range, enter the range of cells where you copied the column headings for the extracted data.

9. Click on OK.

Criteria for Advanced Filters

Enter criteria data on the blank line below the column headings you copied for the criteria range.  

AND Condition

If you enter criteria under more than one column, all of the criteria must be true in a record for it to be displayed.  This is called an AND condition.  

OR Condition

To Create an OR condition, put the criteria on separate rows and include all rows in the criteria range.

AND Condition in the Same Column

To perform an AND filter with data in the same column, simply copy the column heading again in the criteria range.  The example that follows searches for Math Scores between 80 and 90.

	MathScore
	MathScore

	>80
	<90


Comparison Operators

	Operator
	Description
	Example

	=
	Equal to
	=1000

	>
	Greater than
	>1000

	>=
	Greater than or equal to
	>=1000

	<
	Less than
	<1000

	<=
	Less than or equal to
	<=1000

	<>
	Not Equal to
	<>0


Wildcards

	Criteria
	Description
	Example

	?
	Wildcard operator for single character
	Sm?th – would return “Smith” and “Smyth”

	*
	Wildcard operator for any number of characters
	*Smith would find “Bill Smith” and “Sally Smith”


Text Criteria: Note that text comparisons are NOT case sensitive
	Criteria
	Description
	Example

	B
	Searches for any text that begins with a B
	Bob

	=”=Project”
	Finds the word Project (and nothing else)
	Project

	Project
	Finds all text that begins with Project
	Project Plans

	*Project*
	Finds all text that contains Project
	Accounting Project Plans

	>M
	Finds all text that begins with letters N through Z
	Ned, Opie, Queen, Rusty, Sally…

	<>M
	Finds all text that does NOT begins with an M
	Anything that doesn’t start with the letter M

	=
	Finds blanks
	

	<>
	Finds records that are nonblank
	


PivotTables

PivotTables allow you to group and report data.

1. Click in the data

2. Pull down the Data menu and choose PivotTable and PivotChart Report…
3. On Step 1 of the Wizard, click on Next
4. On Step 2 of the Wizard, click on Next
5. On Step 3 of the Wizard, click on the Finish button

6. From the right-hand side, drag the desired Field buttons to the desired areas. Descriptions of the PivotReport areas are listed below.

7. To Remove a field from the PivotTable, drag the field from the left side back to the list of fields on the right side.

PivotTable Areas Defined

· Row field   A field from the source data that you assign to a row orientation in a PivotTable report. 

· Column field   A field from the source data that you assign to a column orientation in a PivotTable report. 

· Data area   The cells in a PivotTable report that contain summarized data. You can choose to display this data in many forms such as counts, totals, and averages.
· Page field   Fields you drop here can be used to filter the data.  For example, if you drop the School field here, you can then choose to display only specific schools. 

Charting the PivotTable

1. Click in the data of the report

2. Click on the ChartWizard tool [image: image16.png]


. The chart is automatically created for you.

3. Change the title by selecting the word Total at the top of the chart and typing a new title.
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Updating the SUM in a Table


If you change the numbers involved in a SUM statement in a Word table, the total is NOT automatically updated.  To update the total, click on it and press the F9 function key.
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Tip:


You can use graphics (pictures) as action buttons:


Insert the graphic


Right-click on the graphic and choose Action Settings


Choose Hyperlink to:


Choose an option


Click on OK
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Previous and Next buttons







Beginning and End buttons







Return to Previous button
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