Microsoft

Producer

2003
TABLE OF CONTENTS

1The Basics


1System Requirements


2Keyboard Shortcuts


3Supported File Types


3The Producer Screen


4Timeline Tracks


5Getting Started


5Preparing for a New Presentation


5Creating a New Presentation Using the New Presentation Wizard


5Creating a New Blank Presentation


5Importing Items into a Presentation


5Adding Files to the Timeline


5Adding Timeline Snaps


6Changing the Duration of Items on the Timeline


6Introduction Page


7Layout and Features


7Presentation Templates


7Synchronizing Your PowerPoint to Audio and/or Video


7Adding a Web Link


8Working with Audio and Video


8Creating Clips for Imported or Captured Video


8Splitting Audio or Video Files


8Combining Split Audio or Video Files


8Trimming Audio or Video Files


8Clearing Trim Points


8Adding Transitions to Video or Images


8Adding Video Effects


9Changing or Removing a Video Effect


10Publishing a Presentation


10Publishing a Presentation


10Viewing a Published Presentation


10Copying a Published Presentation




The Basics
Microsoft Producer 2003 is an add-on program to Microsoft PowerPoint 2002 and 2003. Producer is a powerful tool that allows you to combine PowerPoint presentations with video and audio in a Web format. You can use Producer to create training programs, presentations, organization communications, and record meetings.

Visit www.microsoft.com/office/powerpoint/producer/prodinfo for in-depth details on Microsoft Producer.

System Requirements

To Use Microsoft Producer to Create Presentations, you need:

	Component
	Requirement

	Computer and processor
	Windows PC with 400-megahertz (MHz) or higher processor

	Memory
	128 megabytes (MB) of RAM or above recommended

	Hard disk
	2 gigabytes (GB) of available hard disk space 

	Operating system
	Microsoft Windows® 2000 Professional with Service Pack 1 (SP1) or later, Windows XP Home Edition, Windows XP Professional, or Windows XP Tablet PC Edition

	Programs
	PowerPoint 2003 or PowerPoint version 2002


To View Producer 2003 Presentations, you need:
Windows Operating System

· Windows NT® 4.0 or later, or Windows 98 or later.

· Microsoft Windows Media Player® 6.4 or later.

· Microsoft Internet Explorer 5.0 or later, or Netscape Navigator 7.0 or later.

Note:
· Presentations that contain content based in Windows Media Audio 9 Voice or Windows Media Video 9 Screen require Windows Media Player 7.0 or later.

· Microsoft recommends using Windows Media Player 9 Series to optimize presentation playback.

Apple Macintosh Operation System

· Apple Mac OS X v 10.2 or later.

· Windows Media Player for Mac OS X.

· Internet Explorer 5.2.2 (or later) for Mac.

Note:  Advanced playback features are not available when you view a presentation in Netscape Navigator running on the Windows operating system or in Internet Explorer for the Macintosh. For complete information about presentation playback differences in different browsers, see Producer 2003 Help.

 Keyboard Shortcuts
	Command
	Keyboard Shortcut

	Import an existing digital media file
	CTRL+I

	Publish a presentation
	CTRL+U

	Clear the timeline
	CTRL+DELETE

	Select all files or clips
	CTRL+A

	Rename a clip
	F2

	Go to the Media tab
	CTRL+1

	Go to the Table of Contents tab
	CTRL+2

	Go to the Preview Presentation tab
	CTRL+3

	Show or hide the timeline
	CTRL+T

	Add a table of contents entry
	CTRL+K

	Add a timeline snap
	CTRL+SHIFT+P

	Refresh project view
	F5

	Zoom in on the timeline
	ALT+ PLUS SIGN (+)

	Zoom out on the timeline
	ALT+MINUS SIGN (-)

	Expand or collapse the Video track
	CTRL+SHIFT+V

	Select the Video track
	ALT+I

	Select the Transition track
	ALT+R

	Select the Audio track
	ALT+U

	Select the Slide track
	ALT+S

	Select the Audio 2 track
	ALT+2

	Select Template track
	ALT+L

	Capture video, audio, or screen
	CTRL+R

	Add selected clips to the timeline
	CTRL+D

	Set in trim point
	CTRL+SHIFT+I

	Set out trim point
	CTRL+SHIFT+O

	Clear trim points
	CTRL+SHIFT+DELETE

	Split
	CTRL+L

	Combine
	CTRL+M

	Play/Pause
	CTRL+P

	Play contents on the timeline
	CTRL+W

	Rewind the timeline
	CTRL+Q

	Back
	CTRL+SHIFT+B

	Forward
	CTRL+SHIFT+F

	Previous frame
	CTRL+B

	Next frame
	CTRL+F

	Display Help topics
	F1

	Select previous item
	LEFT ARROW

	Select next item
	RIGHT ARROW

	Go to the first item
	HOME

	Go to the last item 
	END


Supported File Types

The following types of files can be imported into Microsoft Producer 2003: 

· Audio files: .aif, .aifc, .aiff .asf, .au, .mp2, .mp3, .mpa, .snd, .wav, and .wma 

· HTML files: .htm and .html 

· Image files: .bmp, .dib, .emf, .gif, .jfif, .jpe, .jpeg, .jpg, .png, .tif, .tiff, and .wmf 

· PowerPoint file:. .pps and .ppt 

· Video files: .asf, .avi, .m1v, .mp2, .mp2v, .mpe, .mpeg, .mpg, .mpv2, .wm, and .wmv

The Producer Screen
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Timeline Tracks

Drag files onto the timeline tracks to add them to your presentation.

Descriptions of Timeline Tracks

	Video
	Video files added to the timeline are listed here. Click on the + to the right of Video to display the audio that goes with the video.

	Transition
	Displays video transitions. This track is only displayed when the video track is expanded.

	Audio
	Displays the accompanying audio to the videos in the Video track.

	Slides
	PowerPoint slides and images are displayed here.

	Audio 2
	Audio that is added from the Audio folder is listed here. You can also place videos here and only the audio from the video will be played.

	HTML
	Displays HTML files.

	Template
	Displays templates from the Presentation Templates folder. Templates determine the layout and appearance of your presentation.


Getting Started

Preparing for a New Presentation

Before creating a new presentation in Producer, you should have the following items ready to import into your project:
· Image for the Introduction Page (optional)

· PowerPoint file/s
· Still Image files

· Audio files
· Video files – you can capture video into Producer; however, creating your videos in Windows MovieMaker is a better way to capture and edit the video.
Creating a New Presentation Using the New Presentation Wizard
The New Presentation Wizard steps you through creating a new presentation.

When you start Producer, “Use the New Presentation Wizard” is one of the options. You can choose it at that time, or when you are in Producer, from the File menu you can choose New Presentation Wizard.  Once the wizard starts, follow the steps on the screen to import your items into your presentation.

Creating a New Blank Presentation

You can create a presentation from scratch by choosing New from the File menu.

Importing Items into a Presentation
Once the new presentation has been created, you’ll need to import your items into the presentation.

1. In the Tree Pane on the left-hand side under Project Files, click on the folder into which to import files.

2. In the Contents Pane, you’ll see the Import button (Example: Import Video in the Video folder.  Double-click on the Import button.

3. Navigate to the file to import and double-click on it.  Tip: To import several files at once that are in the same folder, use the Ctrl key to select more than one file.
4. To import another item, click on the folder again (such as Video, Audio, etc) and repeat steps 2-3.

Adding Files to the Timeline

To add files to the Timeline, simply drag them to the appropriate track. To place a file at an exact time, drag the playback indicator on the timeline to the desired time and then drag the file to the playback indicator.

Adding Timeline Snaps

Add snaps to the timeline to set files exactly where desired.

1. Drag the playback indicator to the exact time desired

2. From the Tools menu choose Add Timeline Snap (or click on the Add Timeline Snap tool on the left-hand side of the timeline)

3. Drag a file and drop it on the snap on the timeline

Changing the Duration of Items on the Timeline

Method 1

1. Click on the item on the timeline to select it. 

2. Point to the right-hand side of the item

3. When the mouse pointer changes to the double-red arrow, click and drag. The time length is shown in the yellow information box while dragging.

Method 2

1. Right-click on the item in the timeline and choose Duration
2. Click on the Change Length checkbox to turn it on

3. Enter start and end times and click on OK
Introduction Page

The Introduction Page is displayed at the very beginning of your presentation and contains information such as the Title, the Presenter’s name, and an image if desired.

1. Click  on the Table of Contents Tab 

2. In the Title box, type a title for your presentation

3. In the Presenter (optional) box, type the name of the presenter

4. In the Introduction page image (optional) box, click Browse to locate a still image

5. In the Description (optional) box, type a short description of your presentation. 

6. Click the Preview to see how the page will look in your presentation. 

Layout and Features
Presentation Templates

Presentation templates determine the layout of your presentation such as where the video will be displayed on the screen. You can change the layout throughout the presentation by inserting a different presentation template.

1. In the Tree Pane click on the Presentation Templates folder

2. Scroll to the desired template and drag it to the timeline

3. Change the duration of the template using the methods described in the Changing the Duration of Items on the Timeline section of this handout.

Synchronizing Your PowerPoint to Audio and/or Video

1. Place the playback indicator at the beginning of the timeline or where you want to start the synchronization

2. From  the Tools menu choose Synchronize
3. Set Slide Timing should be selected

4. Click on the Play button

5. As the presentation is playing, click on the Next Slide button to set the timing of the slide.

6. Click on the Finish button when done.

Adding a Web Link

1. On the File menu choose Add Web Link
2. Display live Web page in HTML area of template should be selected

3. In the Address box type the Web address

4. To verify the address, click Verify and the Web address will be opened in a browser

5. Click on OK and the file will be displayed in the HTML folder on the Tree Pane

6. Drag the file to the HTML section of the timeline to add it to your presentation

Working with Audio and Video
Creating Clips for Imported or Captured Video

To separate video into segments:

1. In the Tree Pane click on the Videos folder

2. Right-click on the video to be segmented and choose Create Clips
Splitting Audio or Video Files

1. On the timeline select the audio or video file you want to split. 

2. From the Play menu choose Play and let the video or audio play until it reaches the point at which you want to split the file. 

3. Click pause on the Play menu. Click Previous Frame or Next Frame to go to the frame where you want to split the file. 

4. From the Clip menu choose Split. 

Combining Split Audio or Video Files
1. Use the CTRL key to select the clips to combine.

2. From the Clip menu choose Combine
Trimming Audio or Video Files
1. Select the clip on the timeline

2. Click on  the Play button on the timeline
3. Do one of the following: 

· Play the video to the start point and click on the Pause button.  From the Clip menu choose Set Start Trim Point
· Play the video to the end point and click on the Pause button.  From the Clip menu choose Set End Trim Point
Clearing Trim Points
1. Click on the trimmed file on the timeline 

2. From the Clip menu choose Clear Trim Point
Adding Transitions to Video or Images
Transitions can be added to video or image files. Transitions can only be added between two videos or two image files.

1. Move the playback indicator on the timeline between the video or still image files 

2. Click on the Video Transitions folder in the Tree Pane

3. Select the desired video transition in and drag it to the timeline
Adding Video Effects
Video effects are applied to the entire video selected.

1. Select the file on the timeline 

2. Click on the Video Effects folder in the Tree Pane

3. Select the Effect 

4. From the Clip menu choose Add To Timeline
Changing or Removing a Video Effect
1. Right-click on the video and choose Effects
2. To Add an effect, choose the effect on the left-hand side and click on the Add button

3. To Remove an effect, choose the effect on the right-hand side and click on the Remove button

Publishing a Presentation
When a presentation is finished, it needs to be published. A published presentation is stored with a new file name to a new location as HTML compatible files. Those files can be copied to a CD, DVD, network drive, hard drive, or Web site.

Publishing a Presentation
1. From the File menu choose Publish Presentation
2. Choose My Computer and click on Next
3. Enter the Filename and the location to save the files and click on Next
4. The Presentation screen should be completed already, but it not, fill in the blanks and click on Next
5. Select Choose Publish Settings for Different Audiences and click on Next
6. Choose the Windows Media Technology and the Target Audience Connections and click on Next
7. To start the publishing process, click Next and wait for the presentation to be published. This will take several minutes.
8. When the publishing process is finished, a notification box displays. Click on Finish.

Viewing a Published Presentation

1. An .htm file and a folder with the same name as the file with _files appended to the end have been created. 

2. To view the Presentation, double-click on the .htm file. 

Copying a Published Presentation

To copy a presentation, make sure to copy both the .htm file and the folder with the same name as the file with _files appended to the end.
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