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Section 1 – Outlook basics

Outlook Screen
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CREATE & POP3 ENAIL ACCOUNT--ONLY IF USING INTERNET-ONLY INSTALLATION

These days, email accounts are like telephones--almost everyone has at
least one, and most people have two: one for work, one for persanal
use. If your whole family is wired, you may have several email
accounts. Fortunately, it's easy to add a FOP3 email account to
Outlaok 2000.

First, click Teols, Aecounts and select the Nail teb. Click ldd, then
click Mail. Type the name you want to use for the account, like "Joe
Schuoe” (this is the name that will appear on outgoing messages) and
click Next. Type in the email address of the account and click Next.
Enter the names of your ISP's incoming and outgoing mail servers, then
click Next. Type the name and account number your ISP has provided for
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Outlook Components

	Component
	Function

	Inbox
	Performs email functions

	Calendar
	Calendar for appointments and scheduling meetings

	Contacts
	Outlook’s Address Book

	Tasks
	To-do list

	Journal
	Track work on Office files or contacts

	Notes
	Post-it notes for your computer


Outlook Groups

Outlook groups allow you to organize your icons.  You can drag and drop items from one group to another.  You can also sort and add items to a group.

	Group
	Icons

	My Shortcuts
	Drafts folder:  Stores saved items. 

Outbox folder: Stores timed emails until they are sent.

Sent Items folder:  Copy of all emails sent.

	Other Shortcuts
	My Computer:  Access to files stored on PC or network

My Documents: Access to files in the My Documents folder

Favorites:  Access to your Favorites folder


To Add, Remove, or Rename a Group

1. Right-click in the Outlook Bar
2. Choose Add Group, Remove Group or Rename Group
Section 2 – Contacts
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Contacts is Outlook’s address book.  

Creating a Contact

1. Click on the Contacts icon in the Outlook Bar

2. Click on the New tool  [image: image1.jpg]Elnew -




3. Fill in the blanks

4. Click on Save and Close tool  [image: image2.jpg][ save and Close




Notes:

· Click on the drop-down arrow next to Business in the Address area to enter more addresses for the contact.

· You can enter up to 3 email addresses per contact.

· Click on the drop-down arrow next to Business in the Phone area to enter more options for the contact such as car, pager, and telex.

· Click on the Private option if you do not want your delegates to see a contact.

· On the Details tab, if you enter a Birthday and/or Anniversary, they show up on your calendar.

Categories

A category is a keyword or phrase that helps you keep track of messages and other Microsoft Outlook items so that you can easily find, sort, filter, or group them. You can use categories to keep track of the following: 

· Different types of items that are related but stored in different folders. For example, you can assign messages, meetings, and contacts in a variety of folders to the Key Customer category.

· Items that are stored in the same folder. For example, you can keep business and personal tasks in one task list, and then use the Business and Personal categories to view the tasks separately. 

What types of categories are available?   Outlook provides a built-in list of categories called the Master Category List. You can also add your own categories to this list, or delete unwanted categories. Keep in mind that you can assign items to more than one category — for example, assign a message to the categories Business, Key Customer, and Strategies.

Creating a Contact from an Email

If you receive email from a person you’d like to put in your contact list, simply drag the email and drop it on the Contacts icon in the Outlook Bar.  The name and email address will be completed for you.  Fill in the rest of the blanks as needed.

Creating a Distribution List

Distribution lists allow you to send email to a group of people.

1. Pull down the File menu and choose New, Distribution List (or click on the drop-down arrow on the New tool and choose Distribution List)

2. Type a name for the list

3. Click on the Select Members button and enter members from your Global Address Book or your Contacts list.  

4. After you have selected all of the members, click on OK.

5. Click on Save and Close.
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Section 3 – Electronic Mail

Email is stored in the Inbox.

Sending Email

1. Click on the Inbox icon in the Outlook bar

2. Click on the New Tool (or File menu, New, Mail Message)  [image: image3.jpg]Pien -




3. Enter email addresses separated by semi-colons (;)

· Black Underline:  If the names you enter are recognized by the Exchange Server, they will be underlined in black.  

· Red Underline:  A red underline means that more than one email address with the name you have typed has been found.  Right-click on the name and choose the correct name from the list.  

· Green Underline:  If multiple names are found that match what you type, and you have used the address before, the name you previously chose is underlined with a green, dashed line to remind you that there are other choices. Right-click the name to see the other names found.

4. Type a subject

5. Type the message

6. Click on the Send tool  [image: image4.jpg](=igend




Selecting Names when Sending Messages

1. In a New Email message, click on the To… button  [image: image5.jpg]



2. The UIUC Global Address Book will appear.  This address book is listed by First Name first.  So, type in the recipient’s first name and then last name. 

3. When the recipient’s name is found on the list, double-click on it to send it to the To-> box.  If you want the recipient in the Cc-> or Bcc-> box, click on the name and then click on the Cc-> or Bcc-> tool.

4. FIND:  You can search for a recipient by clicking on the Find button [image: image6.jpg]


  in the Select Names dialog box and filling in the blanks.

5. After selecting all recipients, click on OK.

6. Fill in the rest of the email message and click on Send.  [image: image7.jpg](=igend




Setting the Default Folder for Sending Messages

When you click on the TO: button when sending email messages, you can choose the default list of names to be displayed—usually either your Contacts list or the Global Address Book.

1. Tools menu, Address Book
2. Tools menu, Options
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3. In the Show this Address List First box, choose the desired folder (Eg. Contacts).

4. In the When sending mail, check names using these address lists in the following order box, move the address book you’d like Outlook to search through first to the top of the list (Eg. Contacts).

Spell Check

To have Outlook automatically check the spelling when sending any item:

1. From the main Microsoft Outlook window, on the Tools menu, click Options, and then click the Spelling tab.

2. Select the Always check spelling before sending check box.

Notification of New Mail

You can change the way that you are notified of new mail:

1. Pull down the Tools menu and choose Options
2. Click on the E-mail options button
3. Click on the Advanced E-mail Options button

4. Change on the desired options.

5. Click on OK.

Preview pane

To see messages with the preview pane or to turn it off:

1. Pull down the View menu

2. Choose Preview Pane
Sorting and Sizing the Inbox

Sorting

You can easily sort the Inbox by clicking on the desired column heading.  For example, if you’d like to sort by date received, click on the Received column heading.  If you click on the same column heading again, it sorts it in descending order.

Sizing

Size the columns by pointing to the right edge of the column heading.  When the mouse pointer changed to the double arrow, click and drag or double-click to best fit.

Flag a Message for Follow Up

If you receive an important message that you want to be sure you handle, but cannot handle immediately, flag it for follow up.

1. Click on the email message
2. Click on the Flag tool  [image: image9.jpg]



3. Under Flag to, choose Follow Up
4. Under Reminder, choose a date and time and click on OK.  A reminder will appear at the designated date and time.  

Signature

1. Pull down the Tools menu and choose Options
2. Click on the Mail Format tab
3. Click on the Signatures button and then the New button

4. Type a name for your signature file and click Next
5. Enter and format the text you would like displayed at the end of your email messages

6. Click on Finish, and then OK.

To set the signature to be displayed at the end of all email messages:

Under Use this signature by default, choose the signature file you just created.

To set the signature for each individual email message:

Under Use this signature by default, choose <none>
At the end of an email message you type and would like your signature displayed, click on the Signature tool  [image: image10.jpg]


 and choose your signature from the list.

Setting Message Options
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To set options in a new email

1. Click on the Options tool  

2. Change the desired settings and click on the Close button

Attaching Files to Email

1. In a new email message, click on the Insert file tool  [image: image11.jpg]



2. Choose one or more files to attached and click on OK
To choose more than one file, hold down the Ctrl key while selecting file names

Opening and Saving Attached Files

To Open an Attached file:

1. With the message opened, double-click on the icon of the file.

2. If viewing the message in the preview pane, double-click on the file’s icon by the title Attachments: on the pane.
To Save an Attached file:

1. Right-click on the icon of the attached file and choose Save As.

2. Navigate to the location to save the file and click on the Save button.

Important Note on Opening Email Attachments and Viruses:

Everyone is vulnerable to receiving viruses through email attachments, but now that you are using Microsoft Outlook, you are even more vulnerable. If you receive attachments, you should consider the following:
· Do you know the source? (Don't stop here!) 

· Were you expecting the attachment? If you weren’t, call or email the sender and check to see if they intentionally sent you an attachment.
· Are you sure you can prevent a virus from executing or spreading if you open the document or run the executable? Executables files on a PC have the following extensions:  .exe, .com, .vbs. Your best bet is to NEVER open an executable file. If you cannot see the file extensions on your computer, do the following: 1) Open My Computer, 2) Tools Menu, Folder Options, 3) View tab, 4) Uncheck “Hide file extensions for known file types” and press OK.
· Macro Viruses – viruses can also be sent as macro attachments in Word and Excel files. If you open a Word or Excel file and are asked to Enable or Disable Macros and you don’t know if the file should have a macro or not, choose to Disable and the macro will not be run. You should then run your virus protection software.
· Web Link Viruses – a new way of distributing viruses is emerging. The virus is being distributed through emails that contain links to a Web page that when visited, runs the virus program on your computer. So, if you receive an email from someone you know (or don’t know) that contains a link to a Web page, confirm with the sender that the email is legitimate.
Out of Office Message

When you are going to be away from reading your email for a period of time, you can have a message sent automatically to those who send you email.

Turning On Out of Office Message

1. Tools menu

2. Choose Out of Office Assistant
3. Select “I am currently out of the office.”
4. Type a message in the box below that you want sent to people who send you email while you are gone.

5. Click on OK.

Turning Off Out of Office Message

1. Tools menu

2. Choose Out of Office Assistant
3. Select “I am currently in the office” and click on OK.
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