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Section 1 – Outlook basics

Outlook Screen
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CREATE & POP3 ENAIL ACCOUNT--ONLY IF USING INTERNET-ONLY INSTALLATION

These days, email accounts are like telephones--almost everyone has at
least one, and most people have two: one for work, one for persanal
use. If your whole family is wired, you may have several email
accounts. Fortunately, it's easy to add a FOP3 email account to
Outlaok 2000.

First, click Teols, Aecounts and select the Nail teb. Click ldd, then
click Mail. Type the name you want to use for the account, like "Joe
Schuoe” (this is the name that will appear on outgoing messages) and
click Next. Type in the email address of the account and click Next.
Enter the names of your ISP's incoming and outgoing mail servers, then
click Next. Type the name and account number your ISP has provided for
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Outlook Components

	Component
	Function

	Inbox
	Performs email functions

	Calendar
	Calendar for appointments and scheduling meetings

	Contacts
	Outlook’s Address Book

	Tasks
	To-do list

	Journal
	Track work on Office files or contacts

	Notes
	Post-it notes for your computer


Outlook Groups

Outlook groups allow you to organize your icons.  You can drag and drop items my one group to another.  You can also sort and add items to a group.

	Group
	Icons

	My Shortcuts
	Drafts folder:  Stores saved items. 

Outbox folder: Stores timed emails until they are sent.

Sent Items folder:  Copy of all emails sent.

	Other Shortcuts
	My Computer:  Access to files stored on PC or network

My Documents: Access to files in the My Documents folder

Favorites:  Access to your Favorites folder


To Add, Remove, or Rename a Group

1. Right-click in the Outlook Bar
2. Choose Add Group, Remove Group or Rename Group
Section 2 – Contacts
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Contacts is Outlook’s address book.  

Creating a Contact

1. Click on the Contacts icon in the Outlook Bar

2. Click on the New tool  [image: image1.jpg]Elnew -




3. Fill in the blanks

4. Click on Save and Close tool  [image: image2.jpg][ save and Close




Notes:

· Click on the drop-down arrow next to Business in the Address area to enter more addresses for the contact.

· You can enter up to 3 email addresses per contact.

· Click on the drop-down arrow next to Business in the Phone area to enter more options for the contact such as car, pager, and telex.

· Click on the Private option if you do not want your delegates to see a contact.

· On the Details tab, if you enter a Birthday and/or Anniversary, they show up on your calendar.

Categories

A category is a keyword or phrase that helps you keep track of messages and other Microsoft Outlook items so that you can easily find, sort, filter, or group them. You can use categories to keep track of the following: 

· Different types of items that are related but stored in different folders. For example, you can assign messages, meetings, and contacts in a variety of folders to the Key Customer category.

· Items that are stored in the same folder. For example, you can keep business and personal tasks in one task list, and then use the Business and Personal categories to view the tasks separately. 

What types of categories are available?   Outlook provides a built-in list of categories called the Master Category List. You can also add your own categories to this list, or delete unwanted categories. Keep in mind that you can assign items to more than one category — for example, assign a message to the categories Business, Key Customer, and Strategies.

Creating a Contact from an Email

If you receive email from a person you’d like to put in your contact list, simply drag the email and drop it on the Contacts icon in the Outlook Bar.  The name and email address will be completed for you.  Fill in the rest of the blanks as needed.

Creating a Distribution List

Distribution lists allow you to send email to a group of people.

1. Pull down the File menu and choose New, Distribution List (or click on the drop-down arrow on the New tool and choose Distribution List)

2. Type a name for the list

3. Click on the Select Members button and enter members from your Global Address Book or your Contacts list.  

4. After you have selected all of the members, click on OK.

5. Click on Save and Close.

[image: image17.jpg]Contacts



Section 3 – Electronic Mail

Email is stored in the Inbox.

Sending Email

1. Click on the Inbox icon in the Outlook bar

2. Click on the New Tool (or File menu, New, Mail Message)  [image: image3.jpg]Pien -




3. Enter email addresses separated by semi-colons (;)

· Black Underline:  If the names you enter are recognized by the Exchange Server, they will be underlined in black.  

· Red Underline:  A red underline means that more than one email address with the name you have typed has been found.  Right-click on the name and choose the correct name from the list.  

· Green Underline:  If multiple names are found that match what you type, and you have used the address before, the name you previously chose is underlined with a green, dashed line to remind you that there are other choices. Right-click the name to see the other names found.

4. Type a subject

5. Type the message

6. Click on the Send tool  [image: image4.jpg](=igend




Selecting Names when Sending Messages

1. In a New Email message, click on the To… button  [image: image5.jpg]



2. The UIUC Global Address Book will appear.  This address book is listed by First Name first.  So, type in the recipient’s first name and then last name. 

3. When the recipient’s name is found on the list, double-click on it to send it to the To-> box.  If you want the recipient in the Cc-> or Bcc-> box, click on the name and then click on the Cc-> or Bcc-> tool.

4. FIND:  You can search for a recipient by clicking on the Find button [image: image6.jpg]


  in the Select Names dialog box and filling in the blanks.

5. After selecting all recipients, click on OK.

6. Fill in the rest of the email message and click on Send.  [image: image7.jpg](=igend




Setting the Default Folder for Sending Messages

When you click on the TO: button when sending email messages, you can choose the default list of names to be displayed—usually either your Contacts list or the Global Address Book.

1. Tools menu, Services
2. Addressing tab
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3. In the Show this Address List First box, choose the desired folder.

4. In the When sending mail, check names using these address lists in the following order box, move the address book you’d like Outlook to search through first to the top of the list.

Notification of New Mail

You can change the way that you are notified of new mail:

1. Pull down the Tools menu and choose Options
2. Click on the E-mail options button
3. Change on the desired options.

4. Click on OK.

Preview pane

To see messages with the preview pane or to turn it off:

1. Pull down the View menu

2. Choose Preview Pane
Sorting and Sizing the Inbox

Sorting

You can easily sort the Inbox by clicking on the desired column heading.  For example, if you’d like to sort by date received, click on the Received column heading.  If you click on the same column heading again, it sorts it in descending order.

Sizing

Size the columns by pointing to the right edge of the column heading.  When the mouse pointer changed to the double arrow, click and drag or double-click to best fit.

Flag a Message for Follow Up

If you receive an important message that you want to be sure you handle, but cannot handle immediately, flag it for follow up.

1. Click on the email message
2. Click on the Flag tool  [image: image9.jpg]



3. Under Flag to, choose Follow Up
4. Under Reminder, choose a date and time and click on OK.  A reminder will appear at the designated date and time.  

Signature

1. Pull down the Tools menu and choose Options
2. Click on the Mail Format tab
3. Click on the Signature Picker button and then the New button

4. Type a name for your signature file and click Next
5. Enter and format the text you would like displayed at the end of your email messages

6. Click on Finish, and then OK.

To set the signature to be displayed at the end of all email messages:

Under Use this signature by default, choose the signature file you just created.

To set the signature for each individual email message:

Under Use this signature by default, choose <none>
At the end of an email message you type and would like your signature displayed, click on the Signature tool  [image: image10.jpg]


 and choose your signature from the list.

Setting Message Options
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To set options in a new email

1. Click on the Options tool  
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2. Change the desired settings and click on the Close button

Attaching Files to Email

1. In a new email message, click on the Insert file tool  [image: image12.jpg]



2. Choose one or more files to attached and click on OK
To choose more than one file, hold down the Ctrl key while selecting file names

Opening and Saving Attached Files

To Open an Attached file:

1. With the message opened, double-click on the icon of the file.

2. If viewing the message in the preview pane, click on the yellow paperclip icon on the pane and click on the filename to open it.

To Save an Attached file:

1. Double-click on the message to open it.

2. Right-click on the icon of the attached file and choose Save As.

3. Navigate to the location to save the file and click on the Save button.
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Section 4 – Calendar

Calendar Screen
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Scheduling an Appointment

To schedule an appointment, simply double-click on the date and time desired, or

1. Click on the Calendar icon in the Outlook bar to display the calendar

2. Pull down the File menu, choose New, Appointment
3. Fill in the blanks

4. If you choose All Day Event, the Event is displayed at the top of the day of the calendar

5. When finished, click on Save and Close.

Importing Holidays

1. Tools menu, Options
2. Click on Calendar Options button
3. Click on Add Holidays button
4. Choose the desired Countries and click on OK
5. Click on OK two more times to exit the Options box.

Viewing Several days at a time

In the Date Navigator area, click on drag over several days to view them.

To view non-adjacent days, hold the Ctrl key while clicking on the desired days.

Planning a Meeting

If you are not sure of the date and time a meeting can be held, and you’d like to compare calendars, follow these steps:

1. Pull down the Actions menu and choose Plan a Meeting
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2. Click on Invite Others, choose the Attendees, and click on OK
3. Colored bars will appear on the lines of the attendees.  Light blue is for Tentative appointments, Royal blue for Definite appointments, and Magenta for Out of the Office.

4. When you find an appropriate time, click on the time in the time bar.  Drag the green vertical line to the desired start time and the maroon vertical line to the desired end time.

5. You can also use AutoPick to have the computer find a time available to all attendees and resources.  Click on the right-double-arrow to choose a time forward from where you currently are, or the left-double-arrow for a time behind where you are.

6. Click on Make Meeting
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7. Fill in the details of the meeting and click on Send.

Responding to a Meeting Request

1. When you receive a meeting request, open the email by double-clicking on it.

2. Click on either the Accept, Tentative, or Decline button.

3. Choose to send a response with or without a message and click on OK
Checking Responses to Meeting Requests

1. On the Calendar, open the meeting by double-clicking on it

2. Click on the Attendee Availability tab

3. Look at the Response column

Section 5 – Archiving

Set AutoArchive properties for a folder

1. Right-click the folder you want to AutoArchive, and then click Properties on the shortcut menu.

2. Click the AutoArchive tab.

3. To enable automatic archiving of this folder, select the Clean out items older than check box.

4. To specify when items should be automatically transferred to your archive file, enter a number in the months box.

5. To specify a file for the archived items to be transferred to, click Move old items to.

6. In the Move old items to box, type a file name for the archived items, or click Browse to select from a list. 

Activate AutoArchive, 

1. Tools menu, click Options
2. Click the Other tab, and then click AutoArchive
3. Set the options for autoarchiving and click on OK.

View Your Archive Folder

1. On the File menu, point to Open, and then click Personal Folders File (.pst).

2. Navigate to your archive file with the .pst extention.  The .pst file is added to your Folder List.  
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