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Clear and organized writing is one of the most important skills for success in today's world. Word 2000 can help students develop those skills as well as help you with your own writing needs. Word 2000 provides an easy way to create handouts, worksheets, student papers, and other printed documents, and also makes it easy to save your documents to the Web or send them through e-mail. Some of Word 2000’s new features also make it an excellent tool for collaboration and for teaching and learning foreign languages. 

Word 2000 can encourage the use of a writing process from developing ideas and content, through revising multiple drafts and publishing student work. For example:

· Developing ideas and content. Students can use Word 2000's Outline view to brainstorm an outline for their writing project. Outline view shows the document's organization and makes it easy for students to restructure a document by moving text and headings up or down. 

· Producing drafts. Students can produce a rough draft knowing that Word 2000 offers them the freedom to easily edit and revise. Students can even save multiple drafts of their documents within the same file using the Versions feature, so they can easily refer to previous drafts. Educators may find this useful when reviewing earlier versions of a student's work.

· Organizing documents. Students can use Word 2000’s Outline view to determine how well their writing is organized. In Outline view, you can collapse a document to show only the headings and body text you want. This makes it easy to view the document's organization, move through the document, and rearrange large chunks of text.

· Revising writing. Students can refine their writing through individual or peer editing. With the Reviewing toolbar, students or educators can easily Insert Comments, Track Changes, Highlight areas of text with color, Save Versions, and even Send Mail. They can also proof using the spelling and grammar checkers. Rewriting becomes a challenging, exciting opportunity to improve quality, rather than a time-consuming chore. 

· Formatting papers. Students can select styles, font sizes, and colors, and align and space words, bullets, numbered lists, tables, and drop caps. They can set margins, borders, page borders, shading, and document layout. 

· Publishing. You and your students can print documents, submit documents electronically, or save files to HTML for publishing on the Internet or an intranet. With built-in HTML support, you simply select Save As HTML and all text, graphics, and tables are converted to HTML format. Once in this format, new Word 2000 features let you add scrolling text, background sound, background effects, and more. You can also create PowerPoint presentations from Word 2000 outlines and documents. For more information, see the PowerPoint 2000 chapter.

New for 2000

The following features in Word 2000 make it even easier to create Web, e-mail, and print documents. 

· Click-n-type. In Page Layout view, you can move the cursor anywhere on a page, double-click, and then start typing. This simplifies complex document layout. 

· Collect and paste. Gather information from multiple sources and place up to 12 items on the Microsoft Office Clipboard at a time.

· Personalized menus. Commands that you use most often are prominently featured on the menus. Menus are easily expanded to reveal all commands.

· Tables. Create nested tables (tables within table cells), floating tables (text wraps around a table), arbitrarily positioned tables including side-by-side tables, and integrated header rows (header rows integrated with the outside border). 

· Thesaurus. Word 2000 has a new thesaurus developed for Microsoft by Bloomsbury Publishing Plc. Right-click a word, point to synonyms, and then you can select a word from the synonyms list.

Foreign language features
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New features allow students learning foreign languages, faculty and students collaborating with others around the world, multi-lingual students, and non-native speakers to easily create documents in languages other than English, even documents in more than one language. 

· Microsoft Office 2000 Multi-Language Pack. You can set the language of the user interface and the Help, without affecting the operation of the program. This allows you to work in the language of your preference.

· Microsoft Proofing Tools Kit (with Microsoft Office 2000 Multi-Language Pack). The Microsoft Proofing Tools Kit is part of the Microsoft Office 2000 Multi-Language Pack (see above). The Microsoft Proofing Tools Kit allows you to install tools such as spelling and grammar checker, thesaurus, and AutoCorrect for various languages.

· Language AutoDetect. Word 2000 automatically detects the language you are typing in and can intelligently use the correct spelling and grammar checker, AutoCorrect, and other proofing tools. 

· Multilingual AutoCorrect. Word 2000 now supports multiple AutoCorrect lists, so the automatic correction works for multilingual authors.

· Hyphenation. Hyphenation works in many languages. When different languages are detected, hyphenation is done correctly for that language.

Web documents

As more schools develop intranets where students and faculty can publish, share, collaborate, and manage their projects, Word 2000 lets people put information in an online format without having to know HTML. The following features make creating Web documents easier than ever:

· Save as HTML. All of your formatting (except versioning and passwords) will be preserved when you save documents as HTML files. 

· Web Page Wizard. Word 2000 provides a wizard for creating professional-looking Web pages and multi-page Web sites.

· Browser compatibility. People often create Web pages that are not viewable in older browsers. To make sure others can view your pages, Word 2000 allows you to turn off features that are not supported in older browsers.

· Web Page Preview. From Word 2000, you can preview Web pages in the default browser, even without saving the pages first.

· Themes. Themes have been created and coordinated between Microsoft Office 2000 Professional and the Microsoft FrontPage 2000 Web site creation and management tool. This makes it easy to create consistent-looking Web pages.

· Frames. Frames provide a simple way to make Web sites easier to navigate. Word 2000 provides tools to create and view frames pages as they will appear on the Web.

· Tables of contents. Word 2000 can automatically generate tables of contents with several options that work well for online viewing, including the use of frames.

· Hyperlinks. In Word 2000 you can easily create, edit, follow, and remove hyperlinks in online and Web documents.

Exploring Word 2000

Most of the tools and commands you need are easy to find on the Standard and Formatting toolbars and on the Word 2000 menus. The following illustration is of the Word 2000 window with a blank document in Print Layout view.
	
	Horizontal ruler—use to view and set paragraph indents, tab stops, page margins, and column widths.


	
[image: image1.png]i Document1 - Microsoft Word [-1o[x]

PICIEIY

| 3
T e i e e e B on Easn@s |






	
Status bar—Page number of displayed page, section of page, and page number/total number of pages
	
	
Scroll bar—drag the box or click the arrows to navigate through the current document.
	
	
Select Browse Object—click to open the Select Browse Object menu where you can browse for footnotes or graphics. Use the Previous and Next arrows to browse through the items.

	Status bar—Distance from the top of the page to your insertion point; Line of text where the insertion point is located; Distance, in number of characters, from the left margin to the insertion point. No measurements are displayed if the insertion point is not in the window.
	
	Status bar—Double-click REC to turn the macro recorder on or off; Double-click TRK to turn the track changes feature on or off; Double-click EXT to turn the extend selection mode on or off; Double-click OVR to turn the overtype mode on or off. The current language is displayed.
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Creating and formatting 

Creating and Formatting Documents
With Microsoft Word 2000, you can create and modify the various types of documents you use in the classroom quickly, edit and format your documents in interesting and dramatic ways, and save documents as templates for future use. In this chapter you will discover how to use these features as you create a worksheet or test for use in your classroom.

There are several types of Word 2000 documents you can start from: 

· [image: image34.bmp]Blank document [image: image2.png]


. Start with a blank document when you want to create a traditional printed document.

· Web page [image: image3.png]


. Use a Web document when you want to display the document's contents on an intranet or the Internet in a Web browser. A Web page opens in Web layout view. Web pages are saved in HTML format.

· E-mail messages [image: image4.png]


. If you use Outlook 2000 or Outlook Express, use an
e-mail message when you want to compose and send a message or a document to others directly from Word 2000. An e-mail message includes an
e-mail envelope toolbar so that you can fill in the recipient names and subject of the message, set message properties, and then send the message.

· Templates. Use a template when you want to reuse boilerplate text, custom toolbars, macros, shortcut keys, styles, and AutoText entries. 

When you save a Word 2000 document, its document type determines the file format in which it is saved.

To create a worksheet or test

1. Start Word 2000. 

2. On the File menu, click New, and then click the General tab.

3. Double-click Blank Document to create a new document.

4. Enter some introductory text of your choice into the document, such as the title of the worksheet and some instructions. 

5. On the File menu, click Save. The Save As dialog box appears. It's a good idea to give a new document a name and save it as soon as you create it.

6. In the File name box, type a name for your document. In Word 2000 you can write long file names so that you can be as descriptive as needed.

7. Click Save.

Formatting with tables
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Tables are a handy way to format all kinds of documents that you might create for your classroom from syllabi to tests to grade reports. You can quickly create a simple table by using the Insert Table command or you can use the Draw Table tool to quickly create a more complex table—for example, one that contains cells of different heights or a varying number of columns per row. Using Draw Table is similar to drawing a rectangle on graph paper—first, draw a line from one corner of the table to the corner diagonally opposite in order to define the boundary of the entire table, and then draw the column and row lines inside.

You can also use tables to perform some of the tasks you might use a spreadsheet for. For example, you can sort table entries in alphabetical, numeric, or date order. You can also total a row or column of numbers in a table, as well as perform other calculations, such as averaging. For more information about these advanced functions of tables, ask the Office Assistant.

To insert and format a table

For this worksheet or test, insert a table to format the space for student answers.

8. Place your pointer in the text where you want to insert the table. 
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Click Insert Table [image: image5.png]


 on the Standard toolbar.

10. Select a number of columns and rows and AutoFit features. For example, you might only want 2 columns, one for test or worksheet questions, and one for answers. If you have 10 questions, you might want at least 10 rows.

11. Enter a question into each row. You can enter text, pictures, or even other tables into the cells in this table. Use the arrow keys to move around in the table.

12. You can resize the rows and columns of the table. To adjust the size of the table, move the pointer over the vertical line that separates the columns in your table and double-click to automatically fit the text. Do the same to the vertical line on the right side of the column. Or, you can resize the columns by selecting Cell Height and Width from the Table menu and then selecting Autofit.

13. To add a border to the table, click anywhere in the table and on the Format menu, click Borders and Shading.

14. Click the Borders tab.

15. Specify which borders you want to show or click None to hide the borders.

16. Click OK.

You can also change the size or position of the table with the following:

· In-table row resizer [image: image6.bmp] Lets you adjust any row's height directly in the table by dragging the row border up or down. You can also adjust column widths with the column resizer. If you hold down ALT while you drag, the vertical ruler shows you the exact row height.

· Table move handle [image: image7.bmp] Click to move the table to another position on the page.

· Table resize handle [image: image8.bmp]Click and drag to change the size of the entire table while maintaining the same row and column proportions. 

To draw a table

You can also use Draw Table to create nested tables, tables inside other tables. Nested tables are particularly useful when you use a table to lay out a page and then want to use another table to present information. For example, you could use a table to lay out a math test, and a nested table to present information for a particular story problem.

17. Click Tables and Borders [image: image9.png]


 on the Standard toolbar. The Tables and Borders toolbar appears.

	Draw table
	
	Line style and weight
	
	Border color
	
	Shading color
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Eraser
	
	Outside border
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	Insert table
	Merge or split cells
	Distribute rows and columns
	
	Change text direction
	AutoSum

	Alignment
	Table AutoFormat
	
	Sort ascending or descending


18. When you move the pointer over the document, you should note that it has the shape of a pencil. If it does not, click Draw Table [image: image11.png]


.

19. Click and drag diagonally down and to the right to create a rectangle.

20. With the pencil, draw a line that divides the rectangle in two. 

21. Use the pencil to divide one of the halves into two columns.

22. Now that you can see the flexibility of the Draw Table feature, use it to create and divide more boxes.

23. Click the Eraser tool.

24. Go back to the table and erase one of the lines you created by clicking and dragging along the line. Press ESC to cancel the eraser tool.

Selecting Text

Before applying formatting to text, you need to select the text.  Following are easy methods of selecting text:

· Select one word—double-click on the word.

· Select random text—with the cursor as an I beam, click and drag over the text.

· Select a line—point to the left of the line in the selection bar, when the mouse pointer changes into an arrow, click.  To select more than one line, click and drag.

· Select a paragraph—double-click in the selection bar to the left of the paragraph.

· Select the entire document—triple-click in the selection bar to the left of the text.

· Select a block of text—hold the Alt key down while dragging over the block of text.

· Selecting with the keyboard—hold the Shift key down while pressing any cursor movement key such as the arrows, Ctrl-Home, or Ctrl-End.

Using styles

A style is a set of formatting characteristics that you can apply to text in a document to quickly change its appearance. When you apply a style, you apply a whole group of formats in one simple step. For example, you may want to format the title of your worksheet to make it stand out. Instead of taking three separate steps to format your title as 16 point, Arial, and center-aligned, you can achieve the same result just by applying the Title style. To try this, select the title of your test or worksheet and then click Style on the Format menu. Click Title in the Styles box and then click Apply.

There are a number of other styles besides Title that are available in the Normal template, the default Word 2000 template. A few basic ones are shown in the Style list [image: image12.png]Normal



 on the Formatting toolbar. You can preview and select others in the Style dialog box. On the Format menu, click Style.

[image: image38.bmp]Word 2000 also includes these style features: 

· It automatically creates a style for you when you apply new formatting to text.

· It can automatically redefine styles to reflect recently applied changes.

· It gives you an instant preview of each style from the Style list on the Formatting toolbar. 

Paragraph and character styles

A paragraph style controls all aspects of a paragraph's appearance, such as text alignment, tab stops, line spacing, and borders, and can include character formatting. If you want a paragraph to have a particular combination of attributes that aren't in an existing style (for example, a bold, italic, center-aligned heading in the Arial Narrow font), you can create a new paragraph style.

A character style affects selected text within a paragraph, such as the font and size of text, and bold and italic formats. Characters within a paragraph can have their own style even if a paragraph style is applied to the paragraph as a whole. If you want to give certain types of words or phrases the same kind of formatting and the formatting isn't in an existing style, you can create a new character style.

To create a paragraph style

The quickest way to create a new paragraph style is to format a paragraph, select it, and then base the new style on the formatting and other properties applied to the selected text. In this exercise, you will create a paragraph style for text that is in a numbered list such as the steps in a direction or the questions on a test.

25. Type your test questions or worksheet directions into the document. 

26. Select the text. On the Format menu, click Style.

27. In the Styles dialog box, click List Number. The List Number style of the Normal template is applied to your text.

28. Manually change some of the formatting of your text. For example, change the font and the font size or color.

29. Select the text that contains the formatting you want to use for your style.

30. On the Formatting toolbar, click inside the Style box [image: image13.png]Normal



.

31. Type over the existing style name to create a name for the new style.

32. Press ENTER. 

33. You can also set additional formatting characteristics for paragraph styles, such as the style for the next paragraph. On the Format menu, click Style. Click the style that has the settings you want to change, click Modify, and then select the options you want.

Checking spelling and grammar

With Word 2000, the writer can specify the set of grammar and writing style rules used in the grammar checker. Just select Options on the Tools menu, and then select Spelling and Grammar. Any of the built-in grammar and writing styles can be customized by choosing whether to apply specific rules that apply to a built-in style, such as Casual Communication or Technical Writing. You can also create your own custom grammar and writing styles. Word 2000 provides several ways to check spelling and grammar:

· Automatically check spelling and grammar as you type. To check for spelling and grammatical errors “behind the scenes,” use automatic spelling and grammar checking, which is on by default. As you type, the spelling and grammar checkers check the text and then mark possible errors with wavy underlines. A red wavy line is for a spelling error and a green wavy line is for a grammar error. To correct an error, right-click on the underlined words to display a shortcut menu and select the correction you want. 

· Automatically correct spelling and grammar. To fix spelling and grammatical errors without having to confirm each correction, use the AutoCorrect feature. For example, if you type definately and then type a space or other punctuation, AutoCorrect replaces it with “definitely.” AutoCorrect can make corrections that are generated by the spelling checker's main dictionary or by a list of built-in AutoCorrect entries. You can easily add your own AutoCorrect entries or remove unwanted ones, by pulling down the Tools menu and choosing AutoCorrect.

· Check spelling and grammar all at once. You can check for spelling and grammatical errors and then confirm each correction. This method is useful if you want to postpone proofing a document until after you finish revising or editing it.  To check spelling and grammar, pull down the Tools menu and choose Spelling and grammar…

· Check the spelling and grammar of text in another language. To check text in another language, you need to install the spelling and grammar tools for that language and make sure the language is enabled for editing. Thereafter, Word 2000 automatically detects the language and uses the correct spelling and grammar tools. Word 2000 recognizes the language of complete sentences with appropriate punctuation, but not single words or phrases.

To customize or create a grammar and writing style

34. On the Tools menu, click Options and then click the Spelling & Grammar tab.

35. Click Settings.

36. Do one of the following: 

· To customize an existing grammar and writing style, click a style in the Writing style box. 

· To create a new grammar and writing style, click Custom in the Writing style box. 

37. In the Grammar and style options box, select the options you want. 

Moving and Copying Text
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MOVING TEXT

When moving text, use the Cut and Paste commands from the Edit menu.  When using the Cut command to remove text, Word moves that text to the Clipboard, where it stays until the next text you remove replaces it. As long as the text is in the Clipboard, you can move the insertion point to a new location in the same document, to a different document, or a different application and paste in the text.
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To move text:

1.
Select the text you want to move.

2.
Choose the Cut command from the Edit menu.

3.
Place the insertion point where you want to insert the text.

4.
Choose the Paste command from the edit menu.

COPYING TEXT

If you have typed a phrase, a paragraph, or even a whole document that you want to use in another location, you can copy that text and paste it in another place without affecting the original text.  You can copy text within the same document, to a different document, or to a different application.

To copy text and paste the copy in a new location:
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1.
Select the text you want to copy.

2.
Choose the Copy command from the Edit menu.

3.
Place the insertion point where you want to insert the copy.

4.
Choose the Paste command from the Edit menu.

As long as the text you want is in the Clipboard, you can use the Paste command to insert a copy as many times as you like.
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Collect and Paste

You can use the Office Clipboard to collect and paste multiple items. For example, you can copy a drawing object in Microsoft Excel, switch to Microsoft PowerPoint and copy a bulleted list, switch to Microsoft Internet Explorer and copy a page of text, and then switch to Word and paste the collection of copied items. Note that you can copy items while using any program that provides copy and cut functionality, but you can paste items only into Microsoft Word, Excel, Microsoft Access, Microsoft Outlook, or PowerPoint.
Collecting and pasting multiple items
You can automatically copy items to the Office Clipboard by doing any of the following: 

· Copying or cutting two different items consecutively in the same program.

· Copying one item, pasting the item, and then copying another item in the same program.

· Copying one item twice in succession. 

When you're ready to paste the collected items, you can switch to an Office program and paste one or more items.

To display the Office Clipboard:

1. In a Microsoft Office program, pull down the View menu and choose Toolbars

2. Choose Clipboard

[image: image43.png]


WYSIWYG Font Toolbar Display

When choosing a font from the font tool on the formatting toolbar, the fonts are displayed in their own design, so you can tell what it looks like.

Copying character formatting

If you have a certain combination of character formats you like, you can use that combination over and over again without choosing all those character formatting commands again.  Once you have formatted some text the way you want, you can just copy that format to new text.

To copy character formats:

3. [image: image44.png]


Select the text that has the format desired.

4. Click on the Format Painter tool in the Standard Toolbar for a one-time copy.  Double-click the Format Painter to copy several times. (When done copying, hit the Esc key to cancel Format Painter.)

5. Select the text to be changed.
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Displaying paragraph marks

You insert a paragraph mark into your document every time you press the Enter key.  Paragraph marks are always present, but you can choose when to see them.

To display paragraph marks:

· Click on the Paragraph symbol on the right-hand side of the Standard Toolbar.  This not only displays paragraph marks, but also marks for tabs, spaces, and new line characters.

Indenting paragraphs
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When you indent paragraphs, you set the spacing between the paragraphs and the margin.  You can specify a left indent, a right indent, a first line indent, and a hanging indent.

[image: image14.wmf]
Indenting Paragraphs with the Ruler

1.
Select the paragraphs.

2.
Set the indents you want by dragging indent markers.  

Left Indent:
Click on the very bottom of the indent markers and drag the Ruler's left indent marker to the position you want.  

First Line Indent:
Drag the first line indent marker (the top triangle of the left indent marker) to the position you want.  

Right Indent:
Drag the right indent marker to the position you want.

Hanging Indent
Drag the second line indent marker (the bottom triangle of the left indent marker) to the position you want.

Indenting Paragraphs with the Paragraph Command

You can also set indents by typing measurements into the indent boxes of the Paragraph dialog box.  Choose the Paragraph command from the Format menu or right-click on the paragraph and choose Paragraph.

Keyboard Shortcut Commands

CTRL-M
Indent whole paragraph from the left margin by 1/2 inch.

CTRL-T
Indent all lines except the first line by 1/2 inch to create a hanging indent.

Creating numbered or bulleted lists

Information can be organized in numbered or bulleted lists.

To create a numbered or bulleted list:

6. Click on the numbered list tool [image: image15.wmf]or bulleted list tool 
[image: image16.png]


 on the formatting toolbar.

7. Start typing your list items.  Each entry will automatically begin with a number or bullet.

8. When done typing the list, press the Enter key twice.

To change the standard bullet or number settings before beginning your list:

9. Go to the Format menu and choose Bullets and Numbering.  Choose either the Bullets or Numbering tab. Click on the box that indicates the style you prefer.  

10. Click OK.

To change the bullet or number settings after your list is created:

11. Select your list.

12. Repeat  Steps 1 and 2 from above.

Aligning paragraphs

[image: image17.wmf]
You can choose from four Toolbar icons that align paragraphs horizontally between indents (or between margins if you have not set indents).  These icons are towards the right-hand side of the Format Toolbar.

The four types of alignment are:

1.
Left-aligned (normal)

2.
Centered (everything is centered to the margins)

3.
Right-aligned (aligning is on the right instead of the left)

4.
Justified (aligned on both the left and right)

Changing line spacing

1.
From the Format menu, choose Paragraph.

2.
Click on the Indents and Spacing tab.

3.
Click on the drop-down arrow under Line Spacing.

4.
Click on your choice.

5.
Click on OK.
Adding Borders

You can add lines above, below, or beside a paragraph, or enclose a paragraph in a box to make it stand out from the rest of your text.

To add boxes, lines, or bars to paragraphs:

1. Select the paragraphs.

2. Choose the Borders and Shading command from the Format menu.

3. Click the line weight you want at the right side of the box.

4. If you want to draw your own boxes or lines, click the side of the diagram you want to add a line to.  

5. Click OK or press Enter.

AutoFormat Borders

Word Automatically inserts borders if you type three hyphens (---) in a row and hit Enter.  Following are the type of borders created.

	Type:
	Get:

	---
	single-line border

	===
	double-line border

	___
	bold single-line border


Controlling Page Breaks in Paragraphs

Sometimes you have a paragraph that must be kept all on one page, or that must be kept with the next paragraph in order to make sense.  You can control page breaks in paragraphs with the Paragraph command:

1. Select the paragraphs you want to affect.

2. Pull down the Format menu and choose Paragraph.

3. Click on the Text Flow tab.

4. Click on the options you want in the dialog box:

Widow/Orphan
Prevents a line of a paragraph being left on a page or put on the top of a page by itself.

Page Break Before
Insert a page break before the first selected paragraph

Keep With Next
Keeps a selected paragraph on the same page with the following paragraph

Keep Lines Together
Keeps all lines in a selected paragraph on the same page 

5.
Click OK or press Enter to format the paragraphs.

Page Setup

CHANGING MARGINS

Changing Margins with the Page Setup Command

13. Choose the Page Setup command from the File menu.

14. Click on the Margins tab.

15. Type new measurements in the Top, Bottom, Right and Left boxes.  (Use the tab key to move around in the box.)

16. Click on OK or press Enter.

Creating Mirrored Margins on Facing Pages

If your right and left margins are different and your document will be printed double-sided, you will want to format your pages so that the margins mirror each other.

To make margins mirror each other on facing pages:

17. Choose Page Setup from the File menu.

18. Click on the Margins tab.

19. Turn on the Mirror Margins option.

20. Click OK or press Enter.

Changing Page Orientation

21. Choose Page Setup from the File menu.

22. Click on the Paper Size tab.

23. Choose either Portrait or Landscape (sideways).

24. Click on OK.

Page Layout

ADDING PAGE NUMBERS

To add page numbers in Headers and Footers: 

25. Choose Header/Footer from the View menu.

26. Position the insertion point where you want the page number.

27. Click the Page Number button.

28. Choose the Close button.

To add page numbers on all pages but the first:

29. Choose Page Numbers from the Insert menu.

30. Select Top of Page or Bottom of Page.

31. Choose an alignment.

32. Make sure Show Number on First Page is NOT selected.

33. Click on OK.
ADDING HEADERS AND FOOTERS

When you want to print text at the top of each page, you add a header--at the bottom of each page, add a footer.

Inserting Headers or Footers

34. Choose the Header/Footer from the View menu.

35. Click in either the Header or Footer area.

36. Type the text you want to appear in the header or footer. Tabs are set up in the center for center alignment and at the right for right alignment.

37. Add page numbers, date, and time by clicking on the corresponding button.

38. Format the text as desired.

39. Click OK.

To add headers/footers on all pages but the first:

40. Pull down the File menu and choose Page Setup

41. Click on the Layout tab

42. Under Headers and Footers, click on the Different First Page checkbox

43. Click on OK

Adding graphics to a document

There are two basic types of graphics that you can use to enhance your Word 2000 documents: drawing objects and pictures. Drawing objects include AutoShapes, curves, lines, and WordArt. Use the Drawing toolbar to change and enhance these objects with colors, patterns, borders, and other effects.

Pictures include bitmaps, scanned pictures and photographs, and clip art. You can change and enhance pictures by using the options on the Picture toolbar. For more advanced features, you can enhance and modify pictures in Microsoft PhotoDraw 2000 illustration and photo-editing program which is included with Microsoft Office 2000 Premium. If you have access to a scanner or digital camera, you can insert your own pictures into your Word 2000 document. 

To insert a picture into a document

38. Click where you want to insert the picture.

39. On the Insert menu, point to Picture, and then click From File.

40. Locate the picture you want to insert.

41. Double-click the picture to insert it. 

To scan and insert a picture into a document

42. Set up the picture in the scanning device or camera.

43. On the Insert menu, point to Picture, and then click From Scanner or Camera.

44. If you have more than one device attached to your computer, under Device select the device you want to use.

45. Do one of the following:

· Click Web Quality to use a lower resolution or if you intend for your document to be viewed on screen.

· Click Print Quality to use a higher resolution or if you intend for your document to be printed.

46. Do one of the following:

· Click Insert if you're using a scanner and you want to use predefined settings to scan your picture. 

· Click Custom Insert if you're using a scanner and you want to change image settings, or if you're using a camera. Then follow the instructions that come with the device you're using. 

47. When the image appears in the document, make any changes you want. You can use the tools on the Picture toolbar to crop the picture, adjust its brightness, contrast, and color, and make other adjustments. 

The Insert button might be unavailable with some scanners because the scanner software doesn't support an automatic scan. Use the Custom Insert button instead.

Working with Outlines
You can outline a document in three ways:

· Organize a new document. As you rearrange the headings and subheadings in outline view, Word 2000 automatically applies the built-in heading styles to them. To make it easier to view and reorganize the document's structure, you can collapse the document to show just the headings you want. When you finish, you can number the headings.

· Assign outline levels. Assign outline levels to your paragraphs if you aren't using the built-in heading styles. This lets you impose a hierarchical structure on your document without having to format your text with the built-in heading styles. Then you can work in Outline view or with the Document Map.

· Create an outline-style numbered list. By typing topics and subtopics in an outline-style numbered list, you can create a hierarchical structure for your document. The text is not formatted with the built-in heading styles.

To organize a new document by using Outline view

48. In a new document, switch to Outline view. On the View menu, click Outline.

49. Type each heading and press ENTER.

50. Word 2000 formats the headings with the built-in heading style, Heading 1.

51. To assign a heading to a different level and apply the corresponding heading style, drag the heading's outline symbol ([image: image18.bmp] or [image: image19.bmp]): 

· To demote a heading to a lower level, drag the symbol to the right. 

· To promote a heading to a higher level, drag the symbol to the left. 

52. To move a heading to a different location, drag the symbol up or down. (The subordinate text under the heading moves with it.) 

53. When you're satisfied with the organization, switch to Normal view or Print Layout view to add detailed body text and graphics. 

To assign an outline level to a paragraph

Use outline levels when you don't want to change the appearance of your text. The built-in heading styles apply specific formatting, while the outline levels apply an “invisible” format.

54. Switch to Print Layout view.

55. Select a paragraph you want to assign an outline level to.

56. On the Format menu, click Paragraph and then click the Indents and Spacing tab. 

57. In the Outline level box, click the level you want. 

To use the functionality of heading styles without modifying the built-in heading styles, create a new set of custom heading styles that include the outline-level paragraph format. After you create your own heading styles, you can work with them as usual. For example, apply the custom heading styles to text that you want to include in a table of contents. 

Collaborating and revising
Word 2000 is an excellent tool for peer editing and group writing projects. Try the following collaboration and revision features the next time you assign a research paper or the next time you collaborate on projects with other educators.

· Web Subscriptions. With Office Server Extensions, you can be notified by e‑mail of changes made to a document or folder on a Web server by subscribing to it. Once you subscribe, you are automatically notified on a scheduled basis if the document or folder is edited, deleted, or moved, or if a new document is created in that folder. You can also be notified if a discussion remark is added to or deleted from a file. 

· Online meetings. With Microsoft NetMeeting you can share and exchange information with people in different locations in real time as if they were in the same room with you. You can initiate an online meeting from within any Office program, or with the NetMeeting program, which you can find on the Windows Start menu. Use the Whiteboard feature, send messages in the Chat window, or transfer files to other participants. You can also use Outlook 2000 to schedule online meetings in advance.

· Microsoft Exchange public folders. When you want to make a document available to others but you don't want to send it through e-mail, you can post it to a Microsoft Exchange public folder. With Exchange public folders you can collect, organize, and share files with students and other instructors.

· Versioning. Maintain a working history of a document. With this feature you can see how a document changed, when it changed, and who made the changes. You can also enter descriptive text about the changes made in each version of a document. All the versioning information is stored within the document, so you don't need to maintain and track multiple copies of the document. Word 2000 can automatically save a version every time it is modified, so you can see who changed what in each version. This makes it great for evaluating student collaborative work.

For more information on these features, ask the Office Assistant or your system administrator or technology coordinator. 

Tracking changes 

By tracking changes, a document can be reviewed by several group members while the writer maintains final control over which changes to accept or reject. It is easy to prepare copies of a document to distribute to a group for electronic review and markup. When change tracking is turned on, Word 2000 uses revision marks, the equivalent of “redlining” to indicate tracked changes. After the document is reviewed, the author can see the changes made by the different reviewers each in a different color.
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After viewing tracked changes, the author can accept or reject each change. You can also choose to show or hide tracked changes on the screen or in the printed document by using the Highlight Changes dialog box. From the Tools menu, point to Track Changes and then click Highlight Changes. You can require students to turn in electronic copies of their peer-reviewed documents to check for participation and the value of student comments.

You can also consolidate all changes and comments from different reviewers in one easy step. If you assign students to peer editing groups, multiple reviewers can edit separate copies of the same document and then the writer can merge all their changes into the original. Or, if you or your students use separate computers at home and on campus you can keep working on your document at home and automatically merge your changes back into the original document at school.

To merge comments and changes from several reviewers into one document

58. Open the original document into which you want to merge changes.

59. On the Tools menu, click Merge Documents. 

60. Open one of the documents that has changes to be merged.

61. Repeat steps 2 and 3 until all copies of the document are merged. 

62. Word 2000 displays all the reviewers' tracked changes and comments, each reviewer represented by a different color. You can then review comments and accept or reject changes as usual. 

The Reviewing Toolbar

On the Reviewing toolbar you can quickly access all the common reviewing tools you need to track and review changes, insert and review comments, highlight text, save new versions of documents, and send the document in an e-mail message.

	Insert comment
	
	Track changes
	
	Create an Outlook task

	Previous or next comment
	
	Accept or 
reject change
	
	E-mail
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	Edit comment
	
	Previous or 
next change
	Select a highlight color

	Delete comment
	
	Save version


Inserting review comments

You and your reviewers can make annotations on the screen without changing the document text by using Insert Comment [image: image22.png]


 on the Reviewing toolbar. When a comment is added, Word 2000 numbers it and records it in a separate comment pane. Word 2000 then inserts a comment reference mark in the document and highlights the text that's commented on in yellow. As with revision marks, Word 2000 shows each reviewer's comment marks in a distinct color.
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You can view comments in ScreenTips or in the comment pane. Word 2000 displays each comment and the name of the reviewer making the comment in a ScreenTip above the text. (If a ScreenTip doesn't appear, click Options on the Tools menu, click the View tab, and then select the ScreenTips check box under Show.) Use the comment pane to edit and review all the comments in the document.

Comparing document drafts

Use Word 2000’s Compare Document feature to view changes to documents that have not been revised by using the Track Changes feature. For example, if each draft of a student research paper has been saved as a document, you can open the newer version and then use the Compare Documents command (Tools menu, Track Changes submenu) to compare it with an older version. When you compare documents, Word 2000 uses Track Changes to show you how the old document is different from the new one.

Creating templates

You can create templates to standardize the various types of documents your students produce: research papers, book reports, and so on. Or, have student teams produce document templates and justify their design. Use templates for consistency in your classroom and across your department. You can also explore the templates that come with Word 2000. Templates are powerful tools that save time and decrease the number of mistakes in documents. They give a uniform look and feel to the various types of documents you create.

Every Microsoft Word document is based on a template. A template determines the basic structure for a document and contains document settings such as AutoText entries, fonts, key assignments, macros, menus, page layout, special formatting, and styles. 

The two basic types of templates are global templates and document templates. Global templates, including the Normal template, contain settings that are available to all documents. Document templates, such as the memo or fax templates in the New dialog box, contain settings that are available only to documents based on that template. For example, if you create a memo using the memo template, the memo can use the settings from both the memo template as well as the settings in any global template. Word 2000 provides a variety of document templates and you can create your own document templates.

The value of a Word 2000 template is simple: it can be used over and over to produce variations of a particular look, but without changing the original itself (unless, of course, you want or need to change it). There are two ways of creating a template: you can start a new document, indicating that it is to be a template; or you can save a document as a template.

To create a template

63. On the File menu, click New.

64. Click the General tab and then click Blank Document.

65. Under Create New in the lower-right corner, click Template.

66. Click OK.

67. In the File Name box, type a name for your template.

68. In the Save As Type list, select Document Template. Several folders appear in the main window and the Templates folder appears in the Save In box. Save it in the Templates folder so it can be easily retrieved and used to create other documents based on its characteristics. 

69. Click Save.

70. Create and format the document as you normally would including styles, headers, footers, tables, and so forth.

71. To use the template, on the File menu, click New. You will see different tabs with different names containing the various templates that came with Word 2000. The template you just created should be on the General tab. 

72. Click the name of the template and then click OK. You have now created a new file based on your test template, but the template itself has not been opened or changed in any way. Since this is a new document, even though it's based on an existing template, you need to give it a new name.

73. Click Save on the toolbar.

74. In the File Name box, type the name of the document and then click Save.

Creating Web pages

You can use Word 2000 to create Web pages in the same way you create regular Word 2000 documents. You can make your Web pages interactive and add multimedia content easily from Word 2000. To get you started, Word 2000 offers some easy ways to begin your Web page.

· Create a new Web page by using the Web Page Wizard. By using the Web Page Wizard, you can create a single Web page or an entire Web site. You can add existing Web pages and Word documents to your Web site. To make your Web pages more engaging, add a theme and use frames.

· Create a new Web page based on a Web page template. When you use a Web page template, Word 2000 makes features that are not supported by your target browser unavailable so that you can design great-looking Web pages without having to worry about how the formatting looks in a Web browser. You can change your target browser or turn the browser setting off. Add a theme and use frames to make the Web pages more dynamic. 

· Create a Web page from an existing Word 2000 document. Save an existing document as a Web page to quickly get your Word 2000 documents ready for copying to the Web or an intranet. You can place assignments, lecture notes, sample papers, and any other Word 2000 document on the Web for your students to use.

To insert a hyperlink into a document or Web page

75. Click Insert Hyperlink [image: image24.png]


 on the Standard toolbar. 

76. Under Link to File or URL, click Browse.

77. Locate the file you wish to link to. Double-click on the file and then click OK.

78. Note that the text is now underlined, signifying that it is a hyperlink. Move your pointer over hyperlink. When you see the hand appear, click the hyperlink to activate it.

79. To test the hyperlink, on the Web toolbar, click Back to return to the Word 2000 document. Click Forward to return to the linked document.

80. On the File menu, click Save as HTML. 

81. When the Save as HTML dialog box appears, type a name in the File Name box and then click Save.

To add effects to a Web page

82. To add scrolling text to a Web page, on the Insert menu, click Scrolling Text.

83. To add a background color to your Web page, under Background Color, click the color of your choice and then click OK.

84. On the Format menu, click Background and then click Fill Effects.

85. In the Fill Effects dialog box select a texture such as “water droplets,” and then click OK.

86. On the Format menu, click Bullets and Numbering. Notice the new Internet-specific buttons available. 

87. On the File menu, click Save. 

88. Once the Web page is saved, on the File menu, click Web Page Preview. This will automatically launch the Web browser that you've set as your default Web browser, such as Internet Explorer 5.0. This lets you view the Web page as it will appear on the Web.

To add a movie to a Web page

89. On the Web Tools toolbar, click Movie [image: image25.png]


 .

90. In the Movie box, type the path or Web address of the movie file you want or click Browse to locate the file.

91. In the Alternate image box, enter the path or Web address of the graphics file that you want to designate as a substitute when the user's browser doesn't support movies or when the user turns off the display of movies.

92. In the Alternate text box, enter the alternate text that you want to appear in place of the movie or alternate image.

93. In the Start list, do one of the following:

· Click Open to play the movie when the user downloads the Web page.

· Click Mouse-over to play the movie when the user moves the mouse pointer over the movie.

· Click Both to play the movie in either scenario. 

94. In the Loop box, enter the number of times you want the movie to repeat. 

95. To review the movie while you are authoring the Web page, right-click the image representing the movie and then click Play.

Themes

A theme is a set of unified design elements and color schemes for background images, bullets, fonts, horizontal lines, and other document elements. A theme helps you easily create professional and well-designed documents for viewing in Word 2000, in e-mail, or on the Web.

Unlike a template, a theme does not provide AutoText entries, custom toolbars, macros, menu settings, or shortcut keys. A theme provides a look for your document by using color, fonts, and graphics.

You can apply a new theme, change to a different theme, or remove a theme by using the Theme command on the Format menu. Before you apply a theme, you can preview sample page elements in the Theme Preview pane by selecting the theme from a list. You can also select options to apply brighter colors to text and graphics, animate certain theme graphics, or apply a background to your document. To see the animation of theme graphics, view the Web page in a Web browser.

A variety of themes are available on your hard drive when you install Word 2000. If you have Microsoft FrontPage 4.0 or later installed, you can use the FrontPage themes as well. Additional themes are available on the Web. To download additional themes, click Microsoft on the Web on the Help menu.

Putting it together

· Standardize test formats for your department or school. This can reduce student confusion (like, “Do I write a ’T’ or ‘True’ ?”). 

· Keep a master list of test questions for each unit or subject you teach so that you can easily, quickly, and accurately put together a new test or modify an existing one. Share question lists with others who teach the same subjects.

· Teach document design by having students analyze the Word 2000 templates and then have them design their own template and styles. 

· Have students create resumes with the Resume Wizard. Younger students can use the Letter Wizard to write letters to local political or civic leaders about an issue that affects them. Discuss audience, tone, and formatting.

· Incorporate resources from Encarta into student research papers or Web pages. Have students import their paper outlines to PowerPoint and create a presentation.

· Encourage the use of a writing process by having students or groups of students use the collaboration and revision features.

· Use Microsoft Equation Editor to create math tests in Word 2000.

· Create surveys for conducting research using forms in Word 2000.

What you will do:





Explore the features of Word 2000.�


Create and format a document. �


Create a template from a formatted document. �


Save your document as a Web page.








�


By default, Word embeds pictures in a document. You can reduce the size of a file by linking a picture. In the Insert Picture dialog box (Insert menu, From File submenu), click the picture, click the arrow to the right of the Insert button, and then click Link to File. While you can't edit the picture, you can see it in your document and print it when you print the document.








�


If you use change tracking and then save your document as a Web page, tracked changes appear on your Web page.








�


When you use the Web page template, Word 2000 makes features that are not supported by your target browser unavailable; so you can design great-looking Web pages without worrying about how the formatting will look in the Web browser.








�





�


When you create or open a document in Word 2000, the document opens in a separate window. You can quickly switch from one document to another by clicking the document's button on the taskbar or by pressing ALT+TAB. You can also view several open Word documents at the same time by using the Arrange All command on the Window menu.








�Drag and Drop:  


Move text by selecting it and then dragging the selected text to the desired location.


Copy text by selecting it and holding down the Ctrl key while dragging to the desired location.





�


If you are working on a Web page or in Web layout view, you can set the table to automatically resize to fit in a window when you change the window size. Click in the table. On the Table menu, point to AutoFit, and then click AutoFit to Window.








�


To quickly total a row or column of numbers, click the cell where you want the sum, and then click AutoSum � INCLUDEPICTURE "images/0226.bmp" \* MERGEFORMATINET ���on the Tables and Borders toolbar.








�





�





�


If you work with languages that are similar, or if you frequently switch languages within a document, add the Language menu to the Formatting toolbar so you can quickly apply a different language. (Click More Buttons � INCLUDEPICTURE "images/mrbuttns.bmp" \* MERGEFORMATINET ���, click Add or Remove Buttons, and then click Language.)








�


If the document you sent out for review was not set up for change tracking, but you have the original document, you can still find where changes were made by comparing the edited copy with the original.








Standard toolbar


�Formatting toolbar����Web toolbar��Tab stop—a position you set for placing and aligning text on a page. Click here to change the kind of tab stop.���Vertical ruler—use to view and set top and bottom margins of pages and the height of rows in tables. Drag the markers to adjust settings. Only available in Print Layout view.����View buttons—click to switch between Normal, Web Layout, Print Layout, and Outline views.





Comment mark





�


You can save the worksheet or test you created earlier as a template. Select Save As from the File menu and then select Document Template (.dot) from the Save as type list. You can now reuse the formatting of the worksheet or test while simply changing the content or questions.


 





� INCLUDEPICTURE "C:\\SHELLEY\\HANDOUTS\\cut button.WMF" \* MERGEFORMAT \d ���





� INCLUDEPICTURE "C:\\SHELLEY\\HANDOUTS\\copy button.WMF" \* MERGEFORMAT \d ���
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�Word stores a paragraph's format in the paragraph mark, so if you delete a paragraph mark, you will lose the formatting attached to it, and the text will become part of the next paragraph.








� EMBED Word.Picture.6  ���


Decrease


Indent





�


Increase Indent





�Entering Blank Lines Between List Items:


To enter a blank line after a list item and before the next item, simply press Shift-Enter at the end of the line and then press Enter to create the next list item.
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