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SECTION 1—GETTING STARTED

THE EXCEL SCREEN
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Title Bar - name of the program you are using (Microsoft Excel) and the filename appear here.

Menus - click on a menu to get a drop-down list of commands.

Formula Bar - displays what is truly in a cell.
Toolbars - shortcuts for commonly used commands.

Current Position - displays what column and row the cursor is in.
Status bar - displays information about your document such as what page the insertion point is on, how many total pages in the document, and line and column position.

Sheet Tabs - Excel workbooks contain by default 3 worksheets. More can be added. New in Office XP – Color-code the worksheet tabs 1) right-click on the sheet tab, 2) choose Tab Color, 3) select a color, and 4) click on OK
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SPREADSHEET TERMINOLOGY
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Columns are labeled with the letters of the alphabet: A, B, C…..Z and then start over with AA, AB, AC….AZ, BA, BB, BC…BZ until IV.

Rows are labeled with numbers from 1 to 65,536 down the left side of the screen.

A Cell is where a column and a row intersect.  A cell’s address consists of its column letter and row number such as A1 or C100.  This is referred to as a cell reference or cell address.

The Active Cell is where the cursor is currently located.

NAVIGATING WITH THE KEYBOARD

	Key Combination
	Moves

	Ctrl-Home
	To beginning of the spreadsheet (A1)

	Ctrl-End
	To end of the spreadsheet

	Home
	To beginning of a line

	End, Arrow 
	By one block of data, within current row or column

	End, Enter
	To the last cell in current row

	Tab
	One cell to the right

	Shift-Tab
	One cell to the left

	Enter
	One cell down


SECTION 2—ENTERING DATA

When data is entered in a cell, it is displayed in the cell and the Formula Bar.  The Formula Bar is very important in determining what is truly in a cell.
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LABELS

· Labels are text or numbers and text entered together.  

· Labels are by default left-aligned in a cell.  

· All labels have a value of zero.

· A cell can contain up to 255 characters.

· To force an entry to be a label, type an apostrophe (') before it.  For example, '1997 for the year 1997 and not the number 1,997.


NUMBERS

· Numbers can be displayed in many formats including commas and currency.

· By default, numbers are right aligned in a cell.

· Dates and times are numbers.  NOTE:  Because of the problems with the year 2000, all dates should include the year in the four-digit format such as 1996 instead of just 96.  This version of Excel calculates to the year 9999.
· When an unformatted number is too big to fit in a cell, it is displayed in scientific notation.

EDITING CELL DATA

If you make a mistake when entering data, you can easily edit it.

· Press the Esc key before entering the data into the cell

· Select the cell and then click in the Formula Bar.

· Double-click in the cell.

· F2 function key

· Type over the current entry.

MOVING CELLS

1.
Select the cells to be moved. 

2.
Point to any edge of the cells.

3.
Drag the cells to the desired location.  Warning: if you move cells over cells that contain data, the data will be erased.

COPYING CELLS
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Copying adjacent cells:

1.
Click on the cell to be copied.

2.
Point to the lower right-hand corner of the cell.  When your mouse pointer is on the little box, the pointer turns into a cross.

3.
Click and drag down or over as far as you want the cell copied.


Copying non-adjacent cells:

1.
Select the cell or cells to be copied

2.
Click on the Copy tool or pull down the Edit menu and choose Copy
3.
Position the cursor in the cell to be copied to

4.
Click on the Paste tool or pull down the Edit menu and choose Paste
AUTOFILL

Microsoft Excel can automatically fill in dates, time periods, and series of numbers, including numbers combined with text, such as Region 1, Region 2, and so on. 

1.
Select the first cell in the range you want to fill, and enter the starting item for the series.  To increment the series by a value other than 1, select the next cell in the range and enter the next item in the series. The difference between the two starting items determines the amount by which the series is incremented.

2.
Select the cell or cells containing the starting items.

3.
Drag the fill handle over the range you want to fill.  To fill in increasing order, drag down or to the right.  To fill in decreasing order, drag up or to the left.

To increment a number such as 1994 to 1995, 1996, 1997 and so on, hold down on the Ctrl key while dragging the fill handle.

TIP   The starting value might contain more than one item that can be incremented. For example, if the starting value is JAN-95, both the month and year can be incremented. To specify which value to increment, hold down the right mouse button as you drag the fill handle over the range. Release the mouse button and then click the appropriate command on the AutoFill shortcut menu. For the series FEB-95, MAR-95, . . ., click Fill Months. For the series JAN-96, JAN-97, . . ., click Fill Years.

Create a Custom AutoFill List

You can create a custom AutoFill series from existing items you've listed in a worksheet, or you can type the list from scratch.

1.
If you've already entered the list of items you want to use as a series, select the list on the worksheet.

2.
On the Tools menu, click Options.

3.
Click the Custom Lists tab.

4.
To use the selected list, click the Import button.

To type a new list, type the entries in the List Entries box, beginning with the first entry. Press ENTER after each entry. When the list is complete, click Add.

FREEZING PANES FOR DATA ENTRY

To keep your column and row headings displayed on the screen at all times, you can freeze them on your screen.

1.
Position your cursor under the column headings and to the right of the row headings.

2.
Pull down the Window menu and choose Freeze Panes.

To Unfreeze the panes:

· Pull down the Window menu and choose Unfreeze Panes
SECTION 3—PRINTING 


PRINTING WORKSHEETS AND WORKBOOKS

Before printing a worksheet, you should always preview the document to be sure the worksheet fits on one page or the number of pages desired.

To preview a worksheet before printing:

1.
Pull down the File menu and choose Print Preview
3.
You can zoom in to an area by clicking on it.

4.
Click the Close button when finished, or click on the Print button to send the worksheet to the printer.

To print a worksheet: 

1.
Pull down the File menu

2.
Choose Print
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3.
Change any options:
· Under Print What choose:

· Selection-cells that are selected in the worksheet

· Selected Sheets-the sheet that the cursor is on or selected sheets

· Entire Workbook-prints all sheets in the workbook

· Number of copies-always print one first to be sure it is OK

4.
Click on OK
Note:  Using the Print tool on the Standard Toolbar sends the document directly to the printer without allowing you to change any options.


SETTING THE PRINT AREA

By default, Excel prints the entire contents of a worksheet.  To print a portion of the worksheet:

1. Select the range to be printed

2. Pull down the File menu

3. Choose Print Area
4. Choose Set Print Area
To remove the Print Area:

1. Pull down the File menu

2. Choose Print Area
3. Choose Clear Print Area
SECTION 4—FORMATTING THE SPREADSHEET

ALIGNMENT

Data in cells can be aligned left, center, right, or across the selection.  To align cells, select the cells and click on the alignment tool in the Format toolbar.
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Wrap Text

To wrap text in a cell:
1.
Pull down Format menu and choose Cells
2.
Click on the Alignment tab

3.
Click on the Wrap Text check box

4.
You can also choose a different text orientation from here.

5.
Click on OK
NUMBER FORMATS
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Numbers can be formatted in many different ways.

To format numbers:
1.
Pull down the Format menu

2.
Choose Cells
3.
Click on the Number tab

4.
Choose a category

5.
Choose options

6.
Click on OK
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TEXT FORMATS

To format text:

1.
Pull down the Format menu

2.
Choose Cells
3.
Click on the Font tab

4.
Choose options

5.
Click on OK
ADDING BORDERS

To add borders (lines) to text:

1.
Pull down the Format menu

2.
Choose Cells
3.
Click on the Border tab

4.
Choose where you want the border to go

5.
Choose the desired Style

6.
Click on OK.

ADDING PATTERNS

Use patterns to fill cells with colors and shading.

1.
Pull down the Format menu

2.
Choose Cells
3.
Click on the Patterns tab

4.
Choose a Color if desired.

5.
Choose a pattern if desired and click on OK
AUTOFORMAT

You can use AutoFormat to apply formatting to a range of cell automatically.

To apply an autoformat to a range:

1
Select the range you want to format.

2
On the Format menu, click AutoFormat.

3
In the Table Format box, select the autoformat you want.

CHANGING COLUMN WIDTH AND ROW HEIGHT

It is very simple to change the width of a column:  

1.
Point to the line between the column letters.  

2.
The mouse pointer changes to a double arrow.  

3.
Click and drag the columns border to the desired width.

Change the row height in the same way:

1.
Point to the line between the line numbers.

2.
The mouse pointer changes to a double arrow.

3.
Click and drag the row border to the desired height.

Note:  If you accidentally change the width of a column to 0, it will not display.  You may do this by dragging the column border all the way to the left of the column or by typing  Ctrl-0.  You can also hide a row by typing Ctrl-9.  To unhide the column, follow these steps:  1) Select the columns to the left and right of the hidden column, 2) pull down the Format menu and choose Column, 3) choose Unhide.

REMOVING GRIDLINES

1.
Pull down the Tools menu and choose Options
2.
Click on the View tab

3.
Click on Gridlines checkbox to remove the checkmark

ADJUSTING THE MARGINS

1.
Pull down the File menu and choose Page Setup
2.
Click on the Margins tab

3.
Change the top, bottom, left, and right margins to the desired size

4.
You can also choose to center the page horizontally and/or vertically

5.
Click on OK
CHANGING ORIENTATION

1.
Pull down the File menu and choose Page Setup
2.
Click on the Page tab

3.
Click on the Portrait option button for normal printing or the Landscape option button for sideways printing.

4.
Click on OK
ADDING HEADERS AND FOOTERS

1.
Pull down the File menu and choose Page Setup
2.
Click on the Header/Footer tab


You have two options, you can choose headers and/or footers from the drop-down list under Headers or under Footers, or you can customize your headers and footers.

To Customize Your Headers/Footers

1.
Click on the Custom Header button or the Custom Footer button

2.
Items you want left aligned type in the Left Section, center aligned in the Center Section, and right aligned in the Right Section.  Use the buttons to insert page numbers, date, time, filename, and/or tab name.

3.
Click on OK twice.

PROTECTING A WORKSHEET

If you are creating a worksheet for other people to use, you may want to protect the labels and formulas from being altered.  Protecting a worksheet is a two step process.  First you must unlock the cells that can be altered.  Then you protect the entire worksheet.
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To unlock cells that can be altered: 

1.
Select the cells (remember, use the Ctrl key to select non-adjacent ranges)

2.
Pull down the Format menu and choose Cells
3.
Click on the Protection tab

4.
Click on the Locked checkbox to turn it off 

5.
Click on OK
To protect the entire worksheet:

1.
Pull down the Tools menu and choose Protection
2.
Choose Protect Sheet
3.
Type in a password (optional)

4.
Click on OK
Data can now be entered only in the cells that have been unlocked.

UNPROTECTING A WORKSHEET

1.  Pull down the Tools menu

2.  Choose Protection
3.  Choose Unprotect Sheet.  If you set a password when protecting the sheet, you’ll need to type that password and then click on OK.

Watch Window
Watch specific cells and their formulas using the Watch Window feature new to Office XP. To open the Watch Windows:

1. Pull down the View menu and choose Toolbars
2. Choose Watch Window
3. Select the cells you want to watch

4. Click on the Add Watch tool in the Watch Window toolbar

5. Click on the Add button

SECTION 5—FORMULAS & FUNCTIONS

FORMULAS

Arithmetic Operators

Symbol
Function
+

Addition

-

Subtraction

*

Multiplication

/

Division

^ (Shift-6)
Exponentiation

%

Percent when typed after a number

What is the answer to the following formula:


=6+4/2-1

Did you say 7?  You are correct because of the order of operations.  What if you wanted the 6+4 to be calculated first?  Put parenthesis around the 6+4.  For example (6+4)/2-1 would equal 4.

Order of Operations

1.  Exponentiation  ^

2.  Multiplication and Division (* /)

3.  Addition and Subtraction (+ -)

( ) Calculated first

Rules for Writing Formulas in Excel

1.  Formulas start with an =

2.  Use cell references in the formulas.  (Eg. =A4+B4)

3.  Follow the Order of Operations

Joining Text

The ampersand character (&) joins text.  For example, assume that the total for an invoice in cell E20 is $500, and on the bottom of the invoice you want to display “Balance due is $500.”  On the bottom of the invoice you would enter the following formula:  =”Balance due is $”&E20.

FUNCTIONS

Excel contains several built-in functions to help calculate complex formulas.  An easy example is the SUM function.  Suppose you wanted to add a column of numbers in column A.  You could type =A1+A2+A3+A4+A5+A6+A7+A8.  However, using the SUM function would be much less time consuming.  To enter the above formula using the SUM function, you would type:


=SUM(A1:A8)

A1:A8 is the range of cells to be added.  A1 is the starting cell of the range and A8 is the ending cell of the range.

Commonly Used Functions

	Purpose
	Arrangement
	Example

	Add a range
	=SUM(range)
	=SUM(A1:A8)

	Average a range
	=AVERAGE(range)
	=AVERAGE(A1:A8)

	Pulls out the highest number
	=MAX(range)
	=MAX(A1:A8)

	Pulls out the lowest number
	=MIN(range)
	=MIN(A1:A8)

	Counts non-blank cells
	=COUNTA(range)
	=COUNTA(A1:A8)

	Inserts current date
	=NOW()
	=NOW()

	Calculate a value conditionally
	=IF(Condition,True,False)
	=IF(C2<65,”No”,”Yes”)

	Calculate payment on a loan
	=PMT(Interest, Time, Principle)
	=PMT(6%/12,60,5000)


AutoSum Tool

The AutoSum tool automatically sums down a column or across a row and inserts a SUM function for you.  To use AutoSum:
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1. Place the cursor in the cell that will display the sum.

2. Click on the AutoSum tool.

3. Check the range.  If it is OK, press Enter.

New in Office XP – Expanded AutoSum Functionality:

Click on the drop-down arrow next to the AutoSum tool for the options of Average, Count, Max, and Min
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Function Wizard

Excel provides a Function Wizard that steps you through inserting functions in your worksheets.  Use the Function Wizard tool in the Standard Toolbar and follow the steps on the screen.

AutoCalculate

You no longer need to use a calculator to enter temporary formulas on a worksheet when you want to quickly check a total.  Just select the range you want to sum; the answer will appear in the status bar at the bottom of the screen.  You can also average the selected numbers or count the entries by clicking the AutoCalculate area in the status bar with the right mouse button. 

Precision as Displayed

The value that is displayed in a calculated cell is not necessarily the same as the actual value stored in the cell.  Excel stores numbers with a 15-digit accuracy.  If you format a cell for Currency with 2 decimal places, Excel displays only the two decimal places while in the background it is storing the true number.  You can choose to permanently change the constant values stored on the worksheet to their displayed values. If you later choose to calculate with full precision, the original full-precision values cannot be restored.

1. On the Tools menu, click Options, and then click the Calculation tab.

2. Select the Precision As Displayed check box.
SECTION 6—LINKING WORKSHEETS & EDITING

LINKING WORKSHEETS

It is very simple to link a cell from one worksheet to another worksheet:

1.
Put the cursor in the cell where you want the data from another worksheet to appear

2.
Type =
3.
Click on the tab for the other worksheet.

4.
Put the cursor in the cell that contains the data.

5.
Press Enter
Following is an example of what the formula might look like:


='Tuition'!H50

Tuition is the name of the worksheet and H50 is the cell linked to.

SELECTING MORE THAN ONE SHEET

To select more than one sheet at a time, hold the Ctrl key down while clicking on the sheet tabs.

Selecting sheets allows you to enter data and change formats on several sheets at a time.

EDITING

Inserting Rows and Columns

Rows are inserted at the cursor and everything in that row and down is moved down.  Columns are also inserted at the cursor and everything in the column and to the right is moved over to the right.  If you want to insert more than one row or column at a time, select the number of rows or columns you want inserted by clicking on the column letter or row number and dragging.

To insert a row or column:

1.
Pull down the Insert menu

2.
Choose Rows to insert a row or choose Columns to insert a column

Deleting Rows and Columns

1.
Put your cursor in the row or column to be deleted

2.
Pull down the Edit menu

3.
Choose Delete…

4.
Choose Entire Row or Entire Column
Copying a Worksheet

1.  Pull down the Edit menu and choose Move or Copy Sheet
2.  In the Before Sheet section, click on the sheet you want to put the new sheet before.

3.  At the bottom of the dialog box, be sure to click on Create Copy to put a check mark in the box

4.  Click on OK
Inserting a Worksheet

1.
The worksheet will be inserted before the worksheet the cursor is in.

2.
Pull down the Insert menu and choose Worksheet
Moving a Worksheet

-
Click on the sheet tab and drag it to the desired location

Deleting a Worksheet

1.
Put the cursor in the worksheet to be deleted.

2.
Pull down the Edit menu

3.
Choose Delete Sheet
4.
Click on OK
Adding Cell Comments

You can add comments to a cell that will only display when you place your mouse on the cell.  You can also print the comments on a separate piece of paper.

1.  Pull down the Insert menu and choose Comment
2.  Type your comment.

3.  Click outside of the Comment box to deselect it.  Now when you place your mouse on the cell, the comment will pop up.

Printing Cell Comments:

1.  Pull down the File menu and choose Page Setup
2.  Click on the Sheet Tab
3.  On the Comments drop down box, choose either “At end of sheet” or “As displayed on sheet.”

Change the Number of Worksheets in New Workbooks

1.
Pull down the Tools menu

2.
Choose Options
3.
Click on the General tab

4.
Type a new number under Sheets in New Workbook

5.
Click on OK
Changing the Default File Location

To set the drive and path that Excel saves files to and opens files from:

1.
Pull down the Tools menu

2.
Choose Options
3.
Click on the General tab

4.
Type a new path in Default File Location
5.
Click on OK
Tip:  


To select non-adjacent blocks of cells, select the first block then hold down the Ctrl key while selecting the other blocks.











Shortcut:


Copy a sheet quickly by holding down the Ctrl key while dragging the sheet tab to the right.  When the triangle moves to the right of the sheet tab, let go of the mouse button.





Tip:


When a formatted number is too big to fit in a cell, it is displayed as ########.
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The Formula Bar displays what is truly in a cell.
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Note:  


If converting a file from Lotus 1-2-3, the Print Area may need to be cleared in order to print the entire worksheet.
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Shortcut:


Select several sheets at a time to input data on all of the selected sheets at the same time or format them.
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New in Office XP


Use the Border drawing tool to draw your borders. Click on the drop-down arrow of the Borders tool �


on the  Formatting toolbar and choose Draw Borders 





Tip:  


To force a line break in a cell, press Alt-Enter on a PC and Control-Option-Return on a Mac
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