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Section 1 – Pasting, Linking, and Embedding
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Office Clipboard

The Office Clipboard allows you to collect multiple objects from any of the Microsoft Office applications and paste them when desired. The Office Clipboard can hold up to 24 items.
Opening the Office Clipboard

1. Pull down the Edit menu

2. Choose Office Clipboard.  The Office Clipboard is displayed in the Task Pane on the right-hand side of the screen.
Note:  The Office Clipboard displays automatically when you Copy or Cut two times consecutively.
Copying Items to the Office Clipboard
Once you open the Office Clipboard, every time you click on the Copy tool [image: image1.png]


, the item is displayed on the Office Clipboard. Up to 24 items can be held on the Office Clipboard at one time.

Pasting Items from the Office Clipboard

1. To Paste one item from the Office Clipboard, position your cursor in the correct position in your document, and click on the item in the Office Clipboard.

2. To Paste All of the items on the Office Clipboard, Click on the Paste All button [image: image2.png]L Paste Al



 located at the top of the Office Clipboard.

Paste Special

The Paste Special command found on the Edit menu gives you many options for pasting items that have been copied. For example, when you paste an Excel chart into Word, when choosing Paste Special, you get the options to paste it as an Excel object or as a Picture. You also have the choice to embed the object or to link to it. Those two options are discussed in the next topic.
Linking
When you link to an object such as an Excel worksheet or an Excel chart, the object does not become part of the document. 

Reasons to Link to an Object

1. Save file space. The object does not get saved as part of the file it is linked to.

2. Keep data current. For example, if you have an Excel worksheet linked in a Word document, when you change data in the Excel worksheet, it is automatically updated in the Word document.

Embedding

When you embed an object such as an Excel worksheet or an Excel chart, it becomes part of the document. When you save the document, the object is saved as part of the document. 
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Section 2 – Sharing Data Across Office Applications
Copying an Excel Worksheet into Word or PowerPoint
1. Open the Excel file
2. Select the cells to be copied and click on the Copy tool

3. Open or switch to the Word file and position the cursor

4. Click on the Paste tool (Remember: if you want to paste as a link or other paste options, pull down the Edit menu and choose Paste Special.)

Copying an Excel Chart into Word or PowerPoint
1. Open the Excel file and either click on the Chart in the worksheet or click on the Sheet tab that contains the chart.
2. Click on the Copy tool.

3. Open or switch to the Word file and position the cursor

4. Click on the Paste tool (or Edit menu, Paste Special)

Copying a Word Table into PowerPoint
You can create tables in PowerPoint. However, sometimes it is easier to create the table in Word and then copy it into PowerPoint.
1. Open the Word file and select the Table.

2. Click on the Copy tool

3. Open or switch to the PowerPoint file and position the cursor

4. Click on the Paste tool (or Edit menu, Paste Special)

Importing Excel Data into Access
1. Open Access and the database you want to import the Excel data into
2. Pull down the File menu
3. [image: image10.jpg]


Choose Get External Data and then Import
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4. Change the Files of Type to Microsoft Excel
5. Navigate to the Excel file and click the Import button
6. Follow the steps on the Import Spreadsheet Wizard, clicking on Finish when done.
Exporting Access Data to Excel
There are several different ways to export Access data to Excel.
Copy and Paste

1. In Access, open the table or query and select the records to be copied

2. Click on the Copy tool

3. Open or switch to Excel
4. Click on the Paste tool

Exporting
1. In Access, open the table or query to be exported

2. Pull down the File menu and choose Export
3. In the Save as Type box, choose Microsoft Excel 97-2002
4. Type a filename and click on Export All
5. Open the new file in Excel

Analyze it with Microsoft Excel
1. In Access, open the table or query to be exported

2. Pull down the Tools menu, choose Office Links and then Analyze it with Microsoft Excel
3. An Excel file is created with the same name as the table or query
Exporting an Access Report to Word
1. In Access, open the report to be exported

2. Pull down the Tools menu, choose Office Links and then Publish It with Microsoft Word
3. A new Word file is created with the same filename as the Report title

Section 3 – Mail Merge

Use the mail merge feature to create the same letter for a large number of people, yet customizing each letter with the recipients name and address.  You can also use mail merge to create labels and envelopes from a list of addresses.
Form Letter Mail Merge with an Excel File
1. Begin with a New blank Word document

2. Pull down the Tools menu

3. Choose Letters and Mailings and then Mail Merge Wizard.  The Mail Merge Wizard opens in the Task Pane on the right-hand side of your screen.

4. Step 1:  Select Document Type. 
a. Click on the Document Type you’d like to create. In this case, leave Letters selected.
b. Click on Next: Starting document at the bottom of the task pane
5. Step 2: Select your Starting document. 
a. This would usually be the document you currently have open, so you would leave “use the current document” selected.
b. Click on Next: Select recipients at the bottom of the task pane
6. Step 3: Select Recipients. You have three options for selecting recipients:
· Use an existing list – you can connect to lists in Excel, Access, Word tables, and other ODBC databases.
· Select from Outlook contacts

· Type a new list – this option allows you to create a data source file in Word
a. Leave Use an existing list selected and click on Browse
b. Navigate to the desired Excel file and double-click on it to open it.
c. Double-click on the sheet that you want to merge with
d. Click on OK on the Mail Merge Recipients dialog box

e. Click on Next: Write your letter at the bottom of the task pane
7. Step 4: Write your letter.
a. Enter the current date by pulling down the Insert menu, choosing Date and Time
b. Click on the third date format listed

c. Click on Update Automatically to turn the feature on. This puts in the current date every time you open this letter.

d. Press Enter 4 times
e. If the Address file you are linking to is set up with standard column headings such as FirstName, LastName, etc, you can use the Address Block feature to enter the Address. Click on Address Block and click on OK.

f. Click on the Match Fields buttons and make sure your fields match with the Address Block’s fields. Click on OK when finished.
g. Press Enter twice.
h. Click on Greeting Line to insert the salutation. Pick the desired formats and click on OK.

i. Finish typing your letter. If you need to add any more fields from your data source, click on More items…, double-click on the field to enter, and click on Close.
j. When finished, click on Next: Preview your letters. 
8. Step 5: Preview your letters. 
a. This step allows you to scroll through the letters and examine how they look. You can also exclude records if you choose.
b. When finished previewing, click on Next: Complete the merge
9. Step 6: Complete the merge. 
a. Before merging, click on the Save tool to save your form letter. 
b. In this step you can send the letters directly to the printer by clicking on Print… 
c. You can also merge the letters into a new document by clicking on Edit individual letters… This feature allows you to save the merged file as a separate file from the form letter.
Label Mail Merge with Excel File
1. Begin with a New blank Word document

2. Pull down the Tools menu

3. Choose Letters and Mailings and then Mail Merge Wizard.  The Mail Merge Wizard opens in the Task Pane on the right-hand side of your screen.

4. Step 1:  Select Document Type. 

a. Click on the Document Type you’d like to create. In this case, select Labels.

b. Click on Next: Starting document at the bottom of the task pane
5. Step 2: Select Starting Document
a. Click on Label Options…
b. Choose the correct number from your Avery standard labels and click on OK
c. Click on Next: Select recipients at the bottom of the task pane
6. Step 3: Select recipients
a. Click on Browse…

b. Navigate to the desired Excel file and double-click on it to open it.

c. Double-click on the sheet that you want to merge with

d. Click on OK on the Mail Merge Recipients dialog box

e. Click on Next: Arrange your labels at the bottom of the task pane
7. Step 4: Arrange your labels
a. If the Address file you are linking to is set up with standard column headings such as FirstName, LastName, etc, you can use the Address Block feature to enter the Address. Click on Address Block and click on OK.

b. Click on the Match Fields buttons and make sure your fields match with the Address Block’s fields. Click on OK when finished.

c. Click on the Update All Labels button
d. Click on Next: Preview your labels at the bottom of the task pane
8. Step 5: Preview your labels
a. Use the arrows to preview your labels if you have more than one page
b. Click on Next: Complete the merge at the bottom of the task pane
9. Step 6: Complete the merge. 

a. Before merging, click on the Save tool to save your label form. 

b. In this step you can send the letters directly to the printer by clicking on Print… 

c. You can also merge the letters into a new document by clicking on Edit individual letters… This feature allows you to save the merged file as a separate file from the form letter.
Filtering and Sorting

You can easily sort your data or filter out only the data you want to merge. 

1. In the Mail Merge Wizard, on Step 3, after choosing the recipient list or on Step 5, when you click on Edit recipient list, you’ll see a screen that looks like the following:
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2. To Filter, click on the drop-down arrow to the left of the column heading and choose an option.
3. To Sort, click on the drop-down arrow to the left of the column heading and choose Advanced.

4. Click on the Sort Records tab and choose the columns to sort by
5. Click on OK
Removing a Filter or Sort

1. In the Mail Merge Wizard, on Step 5, click on Edit recipient list
2. Filters are applied to any columns where the drop-down arrow is blue. Click on the blue drop-down arrows and choose All
3. To remove Sorts, click on the drop-down arrow next to any field and choose Advanced.

4. Click on the Sort Records tab

5. In each sort box, choose None
6. Click on OK
Section 4 – Web Features

Hyperlinks
Hyperlinks are used on Web pages to link you to other Internet locations, to other documents, such as Adobe Acrobat (.pdf) files, and to email addresses.  You can very easily create hyperlinks in any of the Microsoft Office applications.

To automatically create a hyperlink:

· Type the Web address and press the spacebar or Enter key

· Type the email address and press the spacebar or Enter key  
To manually create a hyperlink to a Web page:

1. Select the text or graphic to link

2. Click on the Insert Hyperlink tool [image: image5.png]



3. Type the Web address on the Address line
To manually create a hyperlink to an Email address:
1. Select the text or graphic to link

2. Click on the Insert Hyperlink tool [image: image6.png]



3. Click on the E-mail Address button on the left-hand side

4. Type the email address in the E-mail address line

Saving Graphics from Web Pages
You can very easily save graphics from Web pages. Please be aware of copyright laws when taking graphics from Web pages that are not your own.

1. On the Web page, right-click on the graphic
2. Choose Save Picture As…

3. Choose a location and click on Save
Saving a Word File as a Filtered Web Page (Office XP)
If you have ever used Word to create Web pages, you have probably found that it doesn’t play well with other Web editing programs. This is because the Office Tags are saved as part of the Web page.  In Office XP, you can save a Word file as a filtered Web page, which removes the Office tags from the page.

1. Open the Word document (make sure you have it saved in the Word format)
2. Pull down the File menu and choose Save as Web page
3. Type a filename
4. Choose the save location in the Save in box

5. Click on the Change Title button to add a title to the page and click on OK
6. In the Save as Type box, choose Web Page, Filtered
7. Click on the Save button.
Saving an Excel file as a Web Page
1. Open the Excel file (make sure you have it saved in the Excel format) 
2. Pull down the File menu and choose Save as Web page
3. Type a filename
4. Choose the save location in the Save in box

5. Click on the Change Title button to add a title to the page and click on OK
6. Click on the Save button.

Saving an Access Table or Query as a Web Page

1. Open the table or query in Access
2. Pull down the File menu and choose Export 
3. Type a filename
4. Select the save location in the Save in box

5. In the Save as type box, choose HTML Documents
6. Click on the checkbox for Save formatted to turn it on

7. Click on the Export All button

Publishing a PowerPoint Presentation to the Web
1. Open the PowerPoint presentation (make sure you have it saved in the PowerPoint format)

2. Pull down the File menu and choose Save as Web page
3. Type a filename
4. Click on the Change Title button to add a Web title and click on OK when finished
5. Click on the Publish button (DO NOT CLICK on Save. If you click on Save at this point, only the current slide will be saved as a Web page.) 
6. Choose to publish the complete presentation or just certain slide numbers
7. Choose the Browser Support level. Microsoft Internet Explorer 4.0 or later is the best format for preserving all of the PowerPoint features such as animation and sound.

8. Click on Open published Web page in browser to turn it on, so your presentation will be displayed in your Web browser when it is done saving.

9. Click on the Publish button.

Excel Web Query (Office XP Only)

Web query in Excel allows you to retrieve data from a table (or multiple tables) on a Web site. You can then refresh that data to keep your data in Excel current.

1. Pull down the Data menu, choose Import External Data, and then choose New Web Query.

2. In the New Web Query dialog box enter the Web address for the Web page from which you want to get data. 

3. Click on the Go button.

4. Click on the yellow arrows next to the tables you want to import or click the yellow arrow in the upper left corner of the page to import the entire page.  The yellow arrows may take some time to display. Note: If there are no yellow arrows next to tables on the page, click on the Show Icons tool at the top of the dialog box to display them. 

5. The Web query is automatically saved with your workbook. 
6. To set formatting and import options for how data is returned, click Options and select the options you want in the Web Query Options dialog box. 

7. Click on the Import button. 

8. In the Import Data dialog box, do one of the following: 

· To return the data from the Web page to the selected worksheet, click Existing worksheet. On your worksheet, click the cell where you want to place the upper-left corner of the external data range, and then click OK. 

· To return the data to a new worksheet, click New worksheet, and then click OK. Excel adds a new worksheet to your workbook and automatically starts the external data range in the upper-left corner of the new worksheet. 
9. After you click OK, a spinning refresh icon appears in the status bar to indicate that the query is running.
Refreshing Data from a Web Query

Use the Refresh tool to update the data in Excel from the Web page.

1. In Excel, click in the data from the Web Query

2. Click on the Refresh Data tool [image: image7.png]


 on the External data toolbar
Link to Excel Chart





Embed - An embedded object becomes part of the file





Link - A linked object is not saved with the file





�The Paste Options button appears just below your pasted selection when pasting. Clicking on the button displays a list with options on how the information is pasted into your document.








Files of Type 





Click on the drop-down arrow to the left of the column heading to filter or sort.
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